imac買いました そこでイラレ10をインストールしようと思ったのですが インストーラクリックしたところ「有効なクラシック環境を検出できませんでした」と出ます。どうしたらいいのでしょうか?ご存知の方 よろしくお願いいたします。

回答の条件
  • URL必須
  • 1人2回まで
  • 登録:2006/05/01 13:12:10
  • 終了:2006/05/06 22:23:12

回答(4件)

id:no_bo No.1

no_bo回答回数6ベストアンサー獲得回数12006/05/01 13:38:11

ポイント23pt

イラレ10 を使ったことがないので、クラシック環境で

ちゃんと動くかどうかは分かりませんが、

以下を参考にして、クラシック環境をインストールしてみては、

いかがでしょうか?

http://www.apple.com/jp/support/tiger/classic/

id:momijiahochan

ありがとうございます

新しいimacにはクラシック環境が始めから入ってないのですか。。でも イラレ10はxで動くはずですよね。

2006/05/01 14:04:03
id:tukigase No.2

tukigase回答回数8ベストアンサー獲得回数02006/05/01 14:06:43

ポイント23pt

Illustrator10にはクラシック環境が必要、とのことです。

http://blog.livedoor.jp/kato_taka_special/archives/28128703.html

クラシック環境のインストールについては↓が手順です。

http://docs.info.apple.com/article.html?path=Mac/10.4/jp/mh763.h...

id:momijiahochan

ありがとうございます

今 アップルに聞いてみました。私が買ったのはimacのインテル内蔵モデルなので クラシック環境は入ってもいないですし 使えません....とのことでした。。インテル内蔵前ならクラシック可能だそうです。知らずに買いました..あたらしいイラレを購入するしかないのでしょうか?

2006/05/01 14:34:46
id:tukigase No.3

tukigase回答回数8ベストアンサー獲得回数02006/05/01 14:44:19

ポイント22pt

インストールのみに、クラシック環境が必要な模様です。

http://d.hatena.ne.jp/jdash/20060212/1139678138

つまり別のMACにインストール、アップデータ適用後、ユーティリティの移行アシスタントで移行すれば動作するとのことです。

id:momijiahochan

ありがとうございます

読ませていただきました う〜ん 私には難しそうです。。

2006/05/02 09:30:20
id:macos-x No.4

macos-x回答回数376ベストアンサー獲得回数382006/05/01 19:06:09

ポイント22pt

いちおうAdobeのページでは警告が出るだけで問題ないことになっています。

http://support.adobe.co.jp/faq/qadoc/AJ25.nsf/0/586607fc829d7e12...

しかしイラレ10はカーボンアプリケーションなので、Intel Macでは問題が起きてしまうみたいです。

(カーボン:MacOS9とMacOSXの両方に対応するソフト。)

インストール方法ですが、先に紹介されているように移行アシスタントで可能になります。

http://www.melma.com/backnumber_185_2471114/

しかしこれでインストールが出来てもプラグインなどが利用出来ない場合があります。

id:momijiahochan

ありがとうございます

今 アドビにきてみました

インテルマックは現行のイラレCS2まででは使用できないとのこと 「インテルマック用イラストレーターを開発中で年内には発売できると思います」だ そうです。。ということは アドビの動作保証内では現行イラレは使用できないようです。 なんも考えずにインテルマック買う私もあれですが マックはイラレ使う人多いと思うので その辺考えて発売されていると思ってた。。 あ〜あ インテルマックはしばらく使えないです。。

2006/05/02 13:51:23

コメントはまだありません

この質問への反応(ブックマークコメント)

トラックバック

  • それってもしかして takntの作り話 2006-05-01 13:45:29
    iMac対応のイラレってあるってこと?バージョン関係だよね。きっと。
「あの人に答えてほしい」「この質問はあの人が答えられそう」というときに、回答リクエストを送ってみてましょう。

これ以上回答リクエストを送信することはできません。制限について

絞り込み :
はてなココの「ともだち」を表示します。
回答リクエストを送信したユーザーはいません