MovableTypeの質問です。設置が終わったばかりですが、テストでエントリしても公開されません。何が原因として考えられますか?


自分としては公開設定のサイトパスが分らず色々試しましたがダメでした。下記のように設定してます。

MovableTypeインストール先 http://www.***.com/AAA/

サイトURLはhttp://www.***.com/blog/

サイトパスでは・・ /www.***.com/blog/または/blog/または/blog などいずれも試しました。

Movable Typeがインストールされた場所からの相対パスでは/blogのように思えますが違いますか?
FTPでサーバ構成を見ると、/www.***.comとなっておりpublic_htmlとかはありません。


また、テンプレートとかは一切いじっていません。
なにが原因でしょうか。

バージョンはVersion 3.2-ja-2 です。
よろしくお願いします。




回答の条件
  • 1人2回まで
  • 登録:2006/05/02 12:44:32
  • 終了:2006/05/02 18:04:35

回答(3件)

id:Kiske No.1

mitz回答回数39ベストアンサー獲得回数22006/05/02 13:11:55

インストールマニュアル

http://www.sixapart.jp/movabletype/manual/mtmanual_install.html

Windowsにインストールしようとしてるんなら各pmファイルの先頭にある

perlへのパスを書き換えないと動かないですよ。

あとはレンタルサーバーで動かそうとしてるならFTPに転送モードに気をつける、とかでしょうか。

id:Jamlittle

レンタルサーバーで既に動作済みで知りたいのは設定法です。

2006/05/02 15:38:55
id:sudayosiaki No.2

sudayosiaki回答回数204ベストアンサー獲得回数62006/05/02 15:14:59

http://lolipop.jp/?mode=manual&state=blog&state2=mt

「mt-config.cgi-original を修正する」の所から

もう一度やり直してください。

cgiの置けないプロバイダーでは設置できません。

id:Jamlittle

サーバ推奨で、既にログインも出来てます。

2006/05/02 15:39:53
id:sudayosiaki No.3

sudayosiaki回答回数204ベストアンサー獲得回数62006/05/02 16:21:07

2度目です。

下記画面1のログインができた、ということですか?それとも4?

http://lolipop.jp/?mode=manual&state=blog&state2=mt_2

dbフォルダへのパスとバーミッション(サーバー指定が優先)

が合っていれば、問題無いようです。

4ならtypekey のパスワードとは異なるNelson でログイン、

自分のアカウントとパスワードを設定して

www.***.com/blog にアクセスするだけです。

cgiの場合はとにかく最初からやり直すのがこつです。

id:Jamlittle

Blogの設定の3まで行ってますが、ブログが表示されません。

2006/05/02 16:57:30
  • id:kentajoy
    /www.***.com/blog/ と設定されているのであれば
    FTPでblogフォルダの中にindex.htnlができていると思いますがいかがでしょうか?
    index.htmlがあれば、コントロールパネル内 設定の 「公開」タブのところで
    サイトURL と サイトパス を再度確認してみてはいかがでしょうか?

    それでもだめなら最初から設定しなおすことをオススメします。
    お試し済みだったらすいません。。

この質問への反応(ブックマークコメント)

「あの人に答えてほしい」「この質問はあの人が答えられそう」というときに、回答リクエストを送ってみてましょう。

これ以上回答リクエストを送信することはできません。制限について

絞り込み :
はてなココの「ともだち」を表示します。
回答リクエストを送信したユーザーはいません