XreaでOpen PNE最新安定版を使おうと思いセットアップしたところ、初期設定画面でパスワードの設定を終え、次の画面に映ると403 Forbiddenが表示されます。

原因は何であると考えられますか?

回答の条件
  • 1人5回まで
  • 登録:2006/05/19 23:04:43
  • 終了:2006/05/20 14:50:05

回答(4件)

id:x31 No.1

x31回答回数106ベストアンサー獲得回数12006/05/19 23:11:45

ポイント21pt

Open PNEは導入したことがありませんが、

もう一度、パーミッションの設定について確認してみてはいかがでしょう?

パスワードを設定したスクリプトやパスワードを書き込むファイル

のパーミッションの設定はどうでしょう。

id:tomppa

パーミッション設定はおそらくあってると思うのです。また確認してみますね。ありがとうございます。

2006/05/20 11:15:49
id:mattarin No.2

F.Ko-Ji回答回数11ベストアンサー獲得回数02006/05/20 00:15:42

ポイント21pt

パーミッションか、どこかに.htaccessがあるか。

id:tomppa

http://tejimaya.org/openpne/docs/2_0/OpenPNE_Setup.html

パーミッションについては、ここのサイトの通りVar以下のディレクトリを全て777にしたのでうが。。。

2006/05/20 00:17:46
id:horinao No.3

horinao回答回数1ベストアンサー獲得回数02006/05/20 02:00:09

ポイント24pt

データベースの設定ミスではないでしょうか?XREAでのインストール例を紹介しているサイトがありますので参考にどうぞ。

http://openx.xrea.jp/modules/newbb/viewtopic.php?viewmode=flat&t...

id:tomppa

ありがとうございます。リンク先をみて再設定してみます。

2006/05/20 11:16:07
id:danielocean No.4

danielocean回答回数76ベストアンサー獲得回数52006/05/20 03:48:05

ポイント24pt

http://tejimaya.org/openpne/docs/2_0/OpenPNE_Setup.html

よく見落としがちなのがMySQLのセットアップ。

テーブル作成とカラム追加はすべて終わってますか?

あとは403が出たときの状況にもよりますが・・・

OPENPNE_DIRとsnsフォルダの位置関係がおかしいとか

そもそも(デフォルトの状態で)snsフォルダからOPENPNE_DIRへアクセスできない仕様とか。

試しに(試すだけですよ、本番でやらないでください)

web公開フォルダの配下に、

www

--OPENPNE_DIR

--sns

という風に、両方のフォルダを置いちゃう、とか。

これで分からなかったらxreaで実演しちゃおうかな。

id:tomppa

データベースの設定は終わってるのですが。

その際のミスがあるかもしれません。再度、チェックしてみてとりあえず自力でやってみますね。

それでもダメな場合、はてなにて実演してくれる方を募集する質問を別途出したいと思うので、よろしくお願いいたします。

+++++

インストールできましたが、画像が表示されません。この症状、各所で出ているようなのですが解決策ありますか?

dummy.gifとログイン画面のスキン画像がダメなようです。

その他設定画面へのログイン、ユーザー画面へのログイン、表示などは画像以外正常にできています。

サーバはs197です。

http://q.hatena.ne.jp/1148104071 にて新たな質問を設けました。よろしくお願いいたします。

2006/05/20 14:48:58

コメントはまだありません

この質問への反応(ブックマークコメント)

「あの人に答えてほしい」「この質問はあの人が答えられそう」というときに、回答リクエストを送ってみてましょう。

これ以上回答リクエストを送信することはできません。制限について

絞り込み :
はてなココの「ともだち」を表示します。
回答リクエストを送信したユーザーはいません