rpm ivh apr-devel-0.9.4-23.i386.rpm

をインストールしようとしたところ、
Failed dependencies:
apr = 0.9.4-23 is needed by apr-devel-0.9.4-23

とエラーがでました。
この対処方法を教えてください。

[環境]
redhat9.0
apahe 2.0.52

よろしくお願いします。

回答の条件
  • URL必須
  • 1人2回まで
  • 登録:2006/05/22 17:02:29
  • 終了:2006/05/29 17:05:02

回答(2件)

id:monyot No.1

monyo回答回数146ベストアンサー獲得回数182006/05/22 23:08:48

ポイント60pt

http://vinelinux.org/manuals/using-rpm-3-1.html

上記のページに例がありますが

apr-devel-0.9.4-23.i386.rpm

をインストールするには、apr パッケージがインストールされている必要があるということです。

ですので、先に rpm -ivh などを使って、 apr パッケージをインストールしてください。

質問者が未読の回答一覧

 回答者回答受取ベストアンサー回答時間
1 kai10 115 105 3 2006-05-23 22:07:21

コメントはまだありません

この質問への反応(ブックマークコメント)

「あの人に答えてほしい」「この質問はあの人が答えられそう」というときに、回答リクエストを送ってみてましょう。

これ以上回答リクエストを送信することはできません。制限について

絞り込み :
はてなココの「ともだち」を表示します。
回答リクエストを送信したユーザーはいません