サンマイクロシステムで最新バージョンをダウンロード&インストールしたのにJAVAがちゃんと使えません。どのような原因が考えられますか?またどのようにしたら使えるようになるのでしょうか?

OSはWindows XPで最新のものをアップデートしており、セキュリティソフトはAVASTとSPYBOTを試用しています。
よろしくご指導ください。

回答の条件
  • URL必須
  • 1人2回まで
  • 登録:2006/06/13 13:57:19
  • 終了:2006/06/13 22:59:10

回答(3件)

id:futaroo No.1

futaroo回答回数8ベストアンサー獲得回数12006/06/13 14:03:35

ポイント27pt

どんなソフトで何をしようとしたのでしょうか。例えばブラウザーからどこかのサイトを閲覧しようとしたらJavaが必要だと言われ、インストールしてもやっぱりエラーが出る、とか。もしそうならサイトのURLと表示されるエラーの文を教えて下さい。

もしくは何かのソフトを起動するのにJavaが必要なのであれば、同じくエラー文は何か。

http://java.sun.com/j2se/1.4.2/ja/download.html

id:taroemon

ご回答ありがとうございます。

使用したいソフトはfree mindとLime Wireです。エラーメッセージに関しましては、後者で「unable to load Java Runtime Enviroment Please download and install a newer version」とでました。でもちゃんと最新バージョンをインストールしているはずです。

よろしくご指導ください。

2006/06/13 14:16:22
id:hinetk No.2

hinetk回答回数516ベストアンサー獲得回数362006/06/13 14:33:35

ポイント27pt

http://limewire.com/japanese/content/faq.shtml#i11

http://java.sun.com/j2se/1.3/download.html

まれに最新版JAVAだとソフト側が対応してない為、動かない場合があります。

該当ソフトは使用したことが無いのでなんとも言えませんが

FAQを見ると1.3を奨励しているようにも見えますので

一度JAVAをアンインストール後、こちらのバージョンをインストールしてみてはいかがでしょうか?

id:taroemon

ご回答ありがとうございます。

試してみます。

2006/06/13 22:50:04
id:seiji_pon No.3

seiji_pon回答回数4ベストアンサー獲得回数02006/06/13 16:42:36

ポイント26pt

コマンドプロンプトでjava -version コマンドを実行し、

現在有効になっているjavaのバージョンを確認してください。

環境設定によっては、JAVA_HOMEでセットしているバージョンと実際に有効になっているバージョンが異なるケースがあります。


http://www.yahoo.co.jp

id:taroemon

ご回答ありがとうございます。

試してみます。

2006/06/13 22:50:51

コメントはまだありません

この質問への反応(ブックマークコメント)

「あの人に答えてほしい」「この質問はあの人が答えられそう」というときに、回答リクエストを送ってみてましょう。

これ以上回答リクエストを送信することはできません。制限について

絞り込み :
はてなココの「ともだち」を表示します。
回答リクエストを送信したユーザーはいません