フラッシュで.flaをQuickTimeにパブリッシュしようとすると下記のようなエラーメッセージが出ます。

対処方法を教えていただきたいのですが?

「インストールされているQuickTimeのバージョンには、このタイプのMacromediaFlashムービーのハンドラがありません。
詳細についてはマニュアルをご覧ください。」
ちなみに最終的にはプレミア(アドビ)に取込みたいと思っております。さらにバージョンはFlashMX2004,QuickTimePro7です。

回答の条件
  • URL必須
  • 1人2回まで
  • 登録:2006/06/15 17:24:02
  • 終了:2006/06/15 22:00:04

回答(3件)

id:iijiman No.1

iijiman回答回数183ベストアンサー獲得回数82006/06/15 17:33:06

ポイント27pt

メニューから、ファイル(F)→パブリッシュ設定(G)→Flash(タブ) にある、

「バージョン(V)」を、Flash Player5以下に変更してみてください。

当方、現在はFlash8を使用しているので再現は出来ませんが、Flash MX2004で同じメッセージが出たとき、この方法で解消しました。

(URLはダミーです。)

http://hatena.ne.jp/

id:kaji0245

ご回答ありがとうございます。解消いたしました、ありがとうございました。

2006/06/15 21:56:21
id:snowland No.2

snowland回答回数168ベストアンサー獲得回数42006/06/15 17:39:34

ポイント27pt

http://www.apple.com/jp/support/quicktime/

QuickTimeのバージョンが7になっているのが原因ではないでしょうか?一度QuickTimeを削除してからインストールCDか上記サイトからダウンロードして再度インストールしてみると直ると思います。

ちなみにFlashmx2004とQuicktime6.3の組み合わせではパブリッシュできました。

id:kaji0245

ご回答ありがとうございます。早速試してみます。

2006/06/15 21:59:36
id:aiaina No.3

aiaina回答回数8179ベストアンサー獲得回数1312006/06/15 21:00:52

ポイント26pt

 http://www.macromedia.com/jp/support/flash/ts/documents/fl0288.h...


こちら参考になりますでしょうか

id:kaji0245

ご回答ありがとうございます。

2006/06/15 21:59:13

コメントはまだありません

この質問への反応(ブックマークコメント)

トラックバック

「あの人に答えてほしい」「この質問はあの人が答えられそう」というときに、回答リクエストを送ってみてましょう。

これ以上回答リクエストを送信することはできません。制限について

絞り込み :
はてなココの「ともだち」を表示します。
回答リクエストを送信したユーザーはいません