ホームページ初心者です。

ホームページビルダーで作っていますが、リンクに問題があるらしく下記の症状が出てしまいます。また。ビジュアルサイトの全体の確認にあるファイルの右に”赤のX印”(↑の上)がでています。この前質問したところリンク切れとのことでしたので、その矢印を右クリックして”リンクの修正”をしようとしましたが、その部分が白っぽくなっていて選択できませんでした。
1)、リンク切れの修正をするにはどうしたらよいのでしょうか?
2)、ホームページビルダーのプレビュー画面ではリンクはうまく行くのですが、ブラウザで行うとううまく行かない。
症状として。。。
①通常ブラウザの左下には水色のeマークのあとにURLが出ますが、黄色い!マークのあとに”実行しましたがページでエラーが発生しました”または”ページが表示されました”といった文言がでます。ただ、更新ボタンを押すと通常の水色のeマークのあとにURLが出ます。
②indexページは正常に現れます。しかし、ホームぺージビルダーのプレビュー画面では他のページのリンクからリンク先へ行けるのですが、ブラウザで行うと、指マークになるのですが反応しません。

回答の条件
  • 1人2回まで
  • 登録:2006/06/17 14:47:58
  • 終了:2006/06/24 14:50:03

回答(3件)

id:happyrescue No.1

happyrescue回答回数162ベストアンサー獲得回数192006/06/17 15:45:18

ポイント35pt

ブラウザで行うとダメと言う事はアップロードしたサイトをブラウザで開こうとすると

開けないと判断して良いのでしょうか?


『ホームぺージビルダーのプレビュー画面では他のページのリンクからリンク先へ

行けるのですが、』と書いて有りますから、単純に考えますとアップロードしたファイルが

不足しているか、正しく上書きされていないかと思われます。

再度ファイルを転送してみては如何ですか。


それでどうしてもリンクが出来なければ以下のページを参考にリンク設定を削除して

やり直した方が早そうです。他の参考になるページも紹介します。



サイトが開かなくなった

サイトの新規作成を行い、開かなくなったサイト情報は削除します。

(※注意 フォルダのことではありません)

上の<図1>の画面から「サイトの新規作成」や「サイトの削除」の操作が可能です。

http://www.wsb.jp/hpb/kihon/saito00.htm#07


ホームページビルダー作成報告

http://www.wsb.jp/hpb/


ホームページビルダー作成報告-よくある質問-FAQ集

http://www.wsb.jp/hpb/faq.htm


ホームページビルダー・グレート初心者講座

http://www.aimix.jp/


ホームページビルダーの達人

http://www.homepagebuilder.org/


ホームページビルダーを使いこなそう~supported by GokigenHouse~

http://www.gokigen-house.com/hp/


ホームページビルダーを学ぼう

http://hpb.web-creation.info/


ホームページビルダーの使い方とFAQ(ご質問への回答)

http://h.livedoor.biz/

id:kamekichiann

ご指導ありがとうございます。

早速トライしてみます。

2006/06/17 15:48:12
id:aiaina No.2

aiaina回答回数8179ベストアンサー獲得回数1312006/06/17 16:45:57

ポイント35pt

http://www-06.ibm.com/jp/domino01/swhc/esupport.nsf/all/hpb1106

こちら参考になりますでしょうか

質問者が未読の回答一覧

 回答者回答受取ベストアンサー回答時間
1 sainokami 853 804 45 2006-06-17 19:40:31

コメントはまだありません

この質問への反応(ブックマークコメント)

「あの人に答えてほしい」「この質問はあの人が答えられそう」というときに、回答リクエストを送ってみてましょう。

これ以上回答リクエストを送信することはできません。制限について

絞り込み :
はてなココの「ともだち」を表示します。
回答リクエストを送信したユーザーはいません