redhat9.0 にTOMCAT をインストールしたいと考えています。

現在apache2.0.58をインストールしている状態です。
これに最適なjavaSDK/TOMCATのバージョンとインストール方法が紹介されているサイトを教えてください。

回答の条件
  • URL必須
  • 1人2回まで
  • 登録:2006/07/03 17:42:07
  • 終了:2006/07/03 19:28:23

回答(1件)

id:siisise No.1

おこめ回答回数33ベストアンサー獲得回数22006/07/03 17:49:41

ポイント60pt

http://siisise.net/java/tomcat.html

などを書いています。

Java SEやTomcatは、Apacheのバージョンには関係ないので、最新のJava SE 5とTomcat 5.5系を入れればいいと思います。

Apacheに組み込むものは、いろいろありましたが、最近メンテナンスされているものは mod_jkとなっているようですが、私は mod_jk2に慣れているので、そのまま使っています。

http://saikyoline.jp/weblog/archives/2006/01/mod_proxy_ajp_1.htm...

Apache HTTPd 2.2になると、mod_proxy_ajpを使うのがいいようですね。

id:wm107p

回答ありがとうございます。

http://java.sun.com/j2se/1.5.0/ja/download.html

Development Kit 5.0 Update 7

とありますが、これは旧バージョンからのアップデートということでしょうか?

JAVAはまだ入れていませんがいきなりこれをインストールして良いでしょうか?

2006/07/03 18:23:00

コメントはまだありません

この質問への反応(ブックマークコメント)

「あの人に答えてほしい」「この質問はあの人が答えられそう」というときに、回答リクエストを送ってみてましょう。

これ以上回答リクエストを送信することはできません。制限について

絞り込み :
はてなココの「ともだち」を表示します。
回答リクエストを送信したユーザーはいません