2006年現在、WinとMacの環境でAjax(GoogleMaps)が使えないブラウザは、何がありますか?またそのシェアはどのくらいでしょうか?できれば信頼できる統計資料などと併せて教えていただければ幸いです。

回答の条件
  • 1人2回まで
  • 登録:2006/07/05 02:41:14
  • 終了:2006/07/12 02:45:02

回答(2件)

id:kazu1107 No.1

kazu1107回答回数199ベストアンサー獲得回数142006/07/05 06:14:28

ポイント35pt

とりあえずGoogleMapsのサポートブラウザは以下のもの

http://maps.google.co.jp/support/bin/answer.py?answer=16532&...

で、最近のブラウザシェアは以下を参考に

http://www.itmedia.co.jp/enterprise/articles/0601/07/news009.htm...

http://internet.watch.impress.co.jp/cda/news/2004/01/19/1772.htm...

id:sho7767

ありがとうございます。

2006/07/05 15:00:34
id:ToMmY No.2

ToMmY回答回数656ベストアンサー獲得回数192006/07/05 06:21:57

ポイント35pt

http://d.hatena.ne.jp/keyword/Ajax

Javascriptに関しては99%以上対応していると考えていいでしょう。(携帯のブラウザなども対応しているものが多いです)

XMLHttpRequestですが、この記事のリンクにも乗っているように

Gecko系

Mozilla , Firefox

KHTML系

Konqueror , Safari

Opera

7.6(beta)以降

Internet Explorer

5以降

で使用可能なようです。

しかし、http://sagittarius.dip.jp/~toshi/Ajax/yui.htmlによると

MacIEとNetscapeは対応していないようで、operaも7.5以前は対応していないでしょう。

シェアのデータは見つかりませんでしたが、WinUserではほとんど、マックユーザーではあまり対応していないという見方がいいのではないかと思います。

Linuxやunixについての資料が余りありませんでした、すいません。

id:sho7767

大変参考になりました。今回はWinとMacについて調べておりましたので、Linuxやunixについては大丈夫です。ありがとうございます。

2006/07/05 15:01:53

コメントはまだありません

この質問への反応(ブックマークコメント)

「あの人に答えてほしい」「この質問はあの人が答えられそう」というときに、回答リクエストを送ってみてましょう。

これ以上回答リクエストを送信することはできません。制限について

絞り込み :
はてなココの「ともだち」を表示します。
回答リクエストを送信したユーザーはいません