Red Hat Enterprise Linux ES 4.0で以下のソフトウェアが動作したという報告があれば教えてください。

-apache2.0
-qmail
-postgresql8.1.4
-mod_perl 1.99

回答の条件
  • URL必須
  • 1人2回まで
  • 登録:2006/07/24 12:08:02
  • 終了:2006/07/26 18:43:37

回答(1件)

id:ootatmt No.1

ootatmt回答回数1307ベストアンサー獲得回数652006/07/24 13:29:08

ポイント60pt

http://www.jp.redhat.com/software/rhel/rhel4app_list/rhel4_es.ht...

このアプリケーションリストを見ていただければ、

  • apache2.0
  • mod_perl 1.99

が動作するのが分かると思います。


PostgreSQLですが、

postgresql-server 7.4.6-1.RHEL4.2

が標準で用意されておりますが、

もちろん、postgresql8.1.4 は動作します。

http://ml.postgresql.jp/mailman/listinfo/pgsql-jp

PostgreSQLのMLにたくさんの動作報告があります。


qmail も問題なく動作します。

インストールについては以下のページが参考になると思います。

http://www.shupp.org/toaster/

id:studio15

ありがとうございます。

引き続き追加情報を募集します。

2006/07/24 17:23:29
  • id:ootatmt
    しかし標準のもの以外をインストールしたいというのであれば、Red Hat Enterprise Linux ES 4.0 を使う意味はまったくありませんよ。
    CentOS で OK。

この質問への反応(ブックマークコメント)

「あの人に答えてほしい」「この質問はあの人が答えられそう」というときに、回答リクエストを送ってみてましょう。

これ以上回答リクエストを送信することはできません。制限について

絞り込み :
はてなココの「ともだち」を表示します。
回答リクエストを送信したユーザーはいません