XOOPSモジュール管理画面において、

アップロードしたはずのモジュール(YYBBS,blocks admin…)
が表示されません。



システム管理、お問い合わせ、ヘッドライン、NEWS等はきちんと表示されているので
アップロードの仕方には問題がないとは思うのですが…。
原因にはどういったことが考えられるでしょうか??

モジュール管理画面には、
インストール済み4コ、
アップロードのみ8コ
計12コのモジュールは表示されてます。


回答の条件
  • 1人2回まで
  • 登録:2006/08/09 11:04:35
  • 終了:2006/08/13 09:48:20

回答(2件)

id:ululun No.1

うるるん回答回数267ベストアンサー獲得回数192006/08/09 11:32:00

ポイント35pt

YYBBSというとbxBBSでしょうか

bxBBSにはexFrame モジュール 0.88 以上が必要ですが、インストール済みでしょうか。

以下のサイトもご参照になってみてください。

http://jp.xoops.org/modules/mydownloads/singlefile.php?cid=6...

id:tai2006

モジュールの使用には

更に別のモジュールが必要なこともあるんでしょうか!?

あと、CUBEの方じゃなくて

フツウのXOOPSなんです。

モジュールって

やっぱ両方で使用可ってことはないですよね??

2006/08/11 09:16:03
id:ululun No.2

うるるん回答回数267ベストアンサー獲得回数192006/08/11 12:14:34

ポイント35pt

全てのモジュールがそうだ、というわけではありませんが、少なくともご質問のbxBBSにはexFrame モジュール 0.88 以上が必須です。

ご使用になられているXOOPSがCUBEであるかどうかという事と、CUBE用モジュールが正常動作するかどうかという事は「やってみないとわからない」状況だと思います。

ご存じの通りXOOPS CUBEはマルチバイト対応である為、マルチバイト対応ではない海外で配布されている幾つかのモジュールは正常に動作しない事があります。その逆も「ありうる」と思いますが、お使いになられているXOOPSのバージョンが何であるかが不明である為、回答しにくい部分があります。

私見ではありますが、日本国内でご利用になられるのでしたらマルチバイト対応のXOOPS CUBEをお使いになられるのがよろしいかと。

id:tai2006

>私見ではありますが、日本国内でご利用になられるのでしたらマルチバイト対応のXOOPS CUBEをお使いになられるのがよろしいかと。

やはりCUBEの方がいいんですかね!

迷っていたんですけど、

(私が購入した書籍がCUBEではなかったため)

CUBEに移行することにします♪

2006/08/13 09:47:53

コメントはまだありません

この質問への反応(ブックマークコメント)

「あの人に答えてほしい」「この質問はあの人が答えられそう」というときに、回答リクエストを送ってみてましょう。

これ以上回答リクエストを送信することはできません。制限について

絞り込み :
はてなココの「ともだち」を表示します。
回答リクエストを送信したユーザーはいません