自作パソコンに次のエラー表示が出て、OK をクリックしても、真っ黒な画面のまま画面が止まってしまいます。

原因と対処法を教えてください。
エラーメッセージ
lsass.exe - アプリケーションエラー
 アプリケーションを正しく初期化できませんでした(0xc0000005)。
エラーメッセージ画面
http://d.hatena.ne.jp/suzufumi/20060815#p1
自作パソコンの構成
http://d.hatena.ne.jp/suzufumi/20060813#p3

回答の条件
  • URL必須
  • 1人2回まで
  • 登録:2006/08/15 11:54:44
  • 終了:2006/08/15 22:56:28

ベストアンサー

id:mizunouenohana No.5

mizunouenohana回答回数920ベストアンサー獲得回数92006/08/15 14:05:23

ポイント34pt

エラーメッセージに関しては

基本的には前出の回答でお分かりかと思います。

気になることを2点。

質問のリンクを見てみると

質問者様も言及されているように

CPUに対してのグリスの塗り方、

ヒートシンクの密着具合、

LGA775の場合は4本のピンの押し込みが甘い、

等の問題があるように思います。

13日の写真をみると、CPU側もシンク側も

グリスがあからさまにまだら模様になっていますよね?

これでは密着がまったくされていませんので

CPUからヒートシンクへ熱がうまく伝導しません。

14日に少々改善されたようですが

まだまだ改善の余地がありそうです。

一度ヒートシンクをCPUからはがしたなら

両方をよく清掃し、グリスを塗りなおさなければいけません。

13日の写真を見るとピンの押し込みが甘いように見受けられます。

温度はまだまだ下がるでしょう。

本題についてですが

ディスクチェックの画面を見ると

Cドライブ、DドライブそれぞれにWinがインストールしてあって

デュアルブートの構成になっているように見えますがどうでしょう。

しかもチェックされているのはDドライブですよね?

CドライブとDドライブの使い分けはどうなっているのか、

また問題はDドライブのWindowsだけで起こるのか、

このあたりがイマイチ情報不足ですね。

ブート関連のトラブルとした場合には、このあたりも考えておいたほうが良いでしょう。

というか必要に駆られたものでなければ

デュアルブート構成をやめてみてはいかがでしょうか。

一応このあたりが参考になればと思います。

id:suzufumi

有難うございます。別にデュアルブートするつもりはなかったのですが、OSを再インストールしたら、そうなってしまっただけです。

Cドライブのほうは、以前のOSです。

Dドライブが今回インストールしたものです。

差込みが甘いという指摘は確かにそうだったかもしれませんね。グリスについても、専用のクリーナーで落とした後、グリスを塗りなおしました。

これまでの指摘を受けて、外付けHDDケースを用いて動作確認済みのHDDに交換して、再インストールしてみます。

今後とも、お時間がございましたらアドバイスお願いします。

2006/08/15 14:24:20

その他の回答(6件)

id:tfujiyama No.1

tfujiyama回答回数216ベストアンサー獲得回数102006/08/15 12:32:15

ポイント15pt

HDDの障害の可能性が高いですね。。

前に少しまとめたページがあるのでこちらも参考にしてみてください。

http://fuji.tea-nifty.com/blog/2006/08/post_58c4.html

id:suzufumi

有難うございます。↑のページ見させてもらいましたが、要するに「HDDを交換したほうがいいですよ。」ということでしょうか?出来れば、原因と対処法を教えてください。

2006/08/15 12:53:42
id:tfujiyama No.2

tfujiyama回答回数216ベストアンサー獲得回数102006/08/15 12:59:42

ポイント15pt

原因は、何らかの衝撃(電源強制終了や物理的な震動など)によるディスク障害と思われます。

OSの再導入で直れば問題ないですが、データの以降の問題等の作業が発生する場合は、先のURLを参考にしてみて下さい。

lsass.exe は起動時に読み込むファイルなので、HDD障害の可能性が高いと判断しました。

http://oshiete1.goo.ne.jp/kotaeru.php3?q=850144

id:noranyanko No.3

noranyanko回答回数44ベストアンサー獲得回数02006/08/15 13:01:05

ポイント15pt

OSをインストールする時にメモリを1GBでのインストール

に問題があるのでは?

Windows XP系のインストールでは

OEM版 SP1aなどでは256MBでのインストールを推薦してるところ

が多いようです。

メーカー製では機種にもよりますが、初期メモリでの再インストールを推薦してます。XP初期版などでは256MBでの再インストールまたはアップグレードインストール。

よって最小限のメモリ[256MB]での再インストールをして修正プログラム導入後一枚ずつ追加していくことをお勧めします。

またはセーフモードで起動できるかどうかを確認してください。

Windowsの画面が出る前などにF8キーを連打してセーフモード選択

画面がでます。

Windows処方箋XP版

http://winfaq.jp/wxp/

上記のセットアップが参考になるのでは?

id:majin007 No.4

majin007回答回数40ベストアンサー獲得回数12006/08/15 13:09:23

ポイント19pt

まず「LSASS.EXE」以下[LS]とは

・ローカルセキュリティ認証サーバー

と呼ばれるかなり重要なファイルのひとつです。

簡単に説明すると、ログオンIDとログオンPASSがこの「LS」で認証を受け、

その後ユーザーはログオンできるようになってます。

多分起動時にこの画面がでてその後ブラックバックのままか、電源が落ちると推測します。

初期化エラーとなると、ログオンIDやPASSの情報が飛んでいるか、

[LS]ファイル自体の破損のどちらかと推測します。

他の可能性もありますが・・・

ブート時に電源遮断等してませんでしたか?

↑をやると、たまにユーザー情報が飛びます。

対処法1:別のPCがあるのであれば(WinXPかKNOPPIX)OSを立ち上げ、

自作PCのHDDの中の[*\windows\system32\LSASS.exe]を

XP2サービスパック等から解凍して上書きする。

対処法2:ユーザーIDやPASSが飛んでいるとも考えられるので、

システムブートしているHDDを総点検、その後ローレベルフォーマット。

HDDに破損クラスタが多分あると思います。

そのまま使用し続けるのはお勧めできません。

○対処2では再インストールという結論になってしまいましたが、

 今後ちゃんと使いたいのであれば、やっておいて損はないと思います。

 6Y160M0を2機お使いとの事なので、Raid0かな?

 そうでないのなら、システムHDDとデータHDDと分けて、

 今後重要なデータ等はデータ用に使うと、良いと思います。これはおせっかいかな?

 対処1で復旧できることを祈ります。がんばってください。

いちおローレベルフォーマットツールも乗せておきます。

1.http://www.maxtor.com/portal/site/Maxtorのページから

  ATA Hard Drives - [Select Diagnostic] から [PowerMax]を選択しダウンロードします。

2. ダウンロードしたファイルは自己解凍になっていますので、フロッピーディスク1枚を用意します。

3.ファイル名[powermax.exe]を ダブルクリックしてフロッピーに書き込みます。

4.作成されたシステムから起動をします。

5.最初の画面と次の画面で確認を求められますので、それぞれ「F8」で進みます。

6.接続されているデバイスが表示されますので、選択後「Enter」でメニューが表示されます。

7.メニューより[Low Level Format (Full)]ですべてを消去します。

id:suzufumi

詳しい解説有難うございます。自作機はトラブル続出で昨日、OSの再インストールしたばかりですので、取り外して、ディスクのチェックをしたほうがいいかもしれませんね。回復コンソールのchedsk /rをやると、全ボリューム使用可とでるのですけどね。ま、なんにしても取り外して別のHDDにインストールし直します。

対処法1は、ちょっと難しくて手順がわかりません。ローレベルフォーマットは、今後参考になるかもしれませんね。

2006/08/15 13:25:03
id:mizunouenohana No.5

mizunouenohana回答回数920ベストアンサー獲得回数92006/08/15 14:05:23ここでベストアンサー

ポイント34pt

エラーメッセージに関しては

基本的には前出の回答でお分かりかと思います。

気になることを2点。

質問のリンクを見てみると

質問者様も言及されているように

CPUに対してのグリスの塗り方、

ヒートシンクの密着具合、

LGA775の場合は4本のピンの押し込みが甘い、

等の問題があるように思います。

13日の写真をみると、CPU側もシンク側も

グリスがあからさまにまだら模様になっていますよね?

これでは密着がまったくされていませんので

CPUからヒートシンクへ熱がうまく伝導しません。

14日に少々改善されたようですが

まだまだ改善の余地がありそうです。

一度ヒートシンクをCPUからはがしたなら

両方をよく清掃し、グリスを塗りなおさなければいけません。

13日の写真を見るとピンの押し込みが甘いように見受けられます。

温度はまだまだ下がるでしょう。

本題についてですが

ディスクチェックの画面を見ると

Cドライブ、DドライブそれぞれにWinがインストールしてあって

デュアルブートの構成になっているように見えますがどうでしょう。

しかもチェックされているのはDドライブですよね?

CドライブとDドライブの使い分けはどうなっているのか、

また問題はDドライブのWindowsだけで起こるのか、

このあたりがイマイチ情報不足ですね。

ブート関連のトラブルとした場合には、このあたりも考えておいたほうが良いでしょう。

というか必要に駆られたものでなければ

デュアルブート構成をやめてみてはいかがでしょうか。

一応このあたりが参考になればと思います。

id:suzufumi

有難うございます。別にデュアルブートするつもりはなかったのですが、OSを再インストールしたら、そうなってしまっただけです。

Cドライブのほうは、以前のOSです。

Dドライブが今回インストールしたものです。

差込みが甘いという指摘は確かにそうだったかもしれませんね。グリスについても、専用のクリーナーで落とした後、グリスを塗りなおしました。

これまでの指摘を受けて、外付けHDDケースを用いて動作確認済みのHDDに交換して、再インストールしてみます。

今後とも、お時間がございましたらアドバイスお願いします。

2006/08/15 14:24:20
id:majin007 No.6

majin007回答回数40ベストアンサー獲得回数12006/08/15 17:15:22

ポイント17pt

CD/DVDドライブは正常ですか?

Windowsインストール時にファイルがコピーできませんとでるのは、

ドライブが変か、「HDDのフォーマットがおかしい」場合に出ます。

前者は大体の人がわかる事なんですが、

後者は、文面からは「コピーできません」としか出ていないので、

結構知らない方も多いはずです。

昔これでマイクロソフトに文句言ったことがありますw

メモリという事も考えられますが・・・

やはり先ほどお勧めしたローレベルフォーマットが良いと思います。

少し面倒でもやっておいた方が良いと思います。

チェックディスクはあくまで簡易的なチェックでしかないので。

HDDの内周あたりにセクタ破損が出ているような気がします。

http://www.maxtor.com/portal/site/Maxtor

コメントはまだありません

この質問への反応(ブックマークコメント)

トラックバック

「あの人に答えてほしい」「この質問はあの人が答えられそう」というときに、回答リクエストを送ってみてましょう。

これ以上回答リクエストを送信することはできません。制限について

絞り込み :
はてなココの「ともだち」を表示します。
回答リクエストを送信したユーザーはいません