2~3週間程度前から、AL-Mail(32ビット版)の添付ファイルを選択する画面で、zipファイルのコンテクストメニュー(右クリックorシフト[F10])が表示されなくなりました。(エクスプローラではzipファイルのコンテクストメニューも表示されます。WinXP-Pro)

 不便になって困っているので、治し方が分かれば教えて下さい。原因(orらしきこと)が分かれば教えて下さい。同種の問題で困っているヒトがいれば教えて下さい。これの治し方が分かりそうな(or探せそうな)サイトがあれば教えて下さい。
【関連】http://q.hatena.ne.jp/1156445396

回答の条件
  • URL必須
  • 1人2回まで
  • 登録:2006/08/29 20:32:56
  • 終了:2006/09/05 20:35:02

回答(1件)

id:sakanamachi No.1

さかなまち回答回数62ベストアンサー獲得回数02006/09/05 04:03:28

ポイント10pt

回答がないので・・・

Kityoさんの質問 http://q.hatena.ne.jp/1156445396

http://q.hatena.ne.jp/1156445396 でKityoさんによって解決されました!

  • id:Kityo
     この質問(question:1156851173)は画像つき質問として登録したつもりなのに、画像が表示されません!
     確認画面では画像が表示されていたのに…。
  • id:Kityo
     画像(問題のコンテクストメニューの画像でした)がつかないなら、この質問(question:1156851173)で回答を受け付ける意味はあまりないので、取り敢えず締め切り状態にします。
     「再インストール」よりは良い答をお持ちでしたら、http://q.hatena.ne.jp/1156445396のほうへ是非回答を寄せて下さい。
  • id:Kityo
     一応の解決方法だけ(自力で)判ってしまったので、元ネタの質問(http://q.hatena.ne.jp/1156445396)はキャンセル終了しました。
     判ったとは言え但し、現象に蓋をすることが出来ただけでは気持ち悪くも感じています。
     元の困った現象の原因などについて、何かヒントがあればこの質問(question:1156851173)に回答して下さい。
     
    ※このコメント書き込み後、回答受付再開します。
  • id:Kityo
     回答がないと淋しいです。
     本当ならこの質問に添付する予定だった画像を、フォトライフのほうにアップしました。
    ⇒http://f.hatena.ne.jp/Kityo/20060901235927
     この写真で、少しは情報増えましたでしょうか?
  • id:Kityo
     質問の文面のほうにも書いたつもりなのですが、この種の話題に明るそうなサイト/コミュニティを紹介して下さる回答も歓迎です。
  • id:sakanamachi
    うちは2000が標準でしてXPはデフォで使っていませんので気が付きませんでしたが従来のCAB扱いなのですね。ZIPは昔から様々なAPから関連付けされて来ましたから今更MS社が仕様変更した旨のコメントや「従来と新仕様の選択があるべき」でしょうね。
    (あるかどうか判らないのですが(^_^;)
     
    勉強になりました!!(笑)

この質問への反応(ブックマークコメント)

「あの人に答えてほしい」「この質問はあの人が答えられそう」というときに、回答リクエストを送ってみてましょう。

これ以上回答リクエストを送信することはできません。制限について

絞り込み :
はてなココの「ともだち」を表示します。
回答リクエストを送信したユーザーはいません