Mac osx 10.4でPEARを使いたいと思っているのですが、

参考になるサイトはないでしょうか?

PHP5,MYSQLは動いています。
PEARはすでに入っていると思いますが、PEAR::DBもなんも動いてくれません。
include_pathの設定でしょうか…

回答の条件
  • 1人2回まで
  • 登録:2006/10/26 12:32:58
  • 終了:2006/11/02 12:35:04

回答(2件)

id:monkey_punch No.1

小社長回答回数44ベストアンサー獲得回数52006/10/26 14:24:39

ポイント35pt

そもそも、動いてくれないというのはどういう状況なのでしょうか?

ErrorやWorningなどが出るということですか?

であれば、php.iniの設定を変更して

全てのエラーが画面表示されるようにしてみてはどうでしょう。

error_reporting = E_ALL

エラーの内容がヒントになるかもしれません。

id:fukuyamakoto

Pearはインストールされているようです。

PEAR::DBでMysqlに接続することができました。

しかし、pear listコマンドでは

Installed packages:

===================

Package Version State

Auth 1.4.0 stable

HTML_Common 1.2.3 stable

HTML_QuickForm 3.2.7 stable

と、DBが表示されていません。

これはこれでよいのでしょうか?

さらにインストールされているAuthも動きません。

2006/10/26 18:18:34
id:monkey_punch No.2

小社長回答回数44ベストアンサー獲得回数52006/10/27 17:00:51

ポイント35pt

接続ができていて、エラーログなどが出ていないなら問題ないと思いますが、気持ち悪いですね。

この辺は参考になりますか。

http://www.confei.to/~t-hermes/diary/?date=20060215

コメントはまだありません

この質問への反応(ブックマークコメント)

「あの人に答えてほしい」「この質問はあの人が答えられそう」というときに、回答リクエストを送ってみてましょう。

これ以上回答リクエストを送信することはできません。制限について

絞り込み :
はてなココの「ともだち」を表示します。
回答リクエストを送信したユーザーはいません