FreeBSD6.0にportsからpython2.4とvim7.0をインストールしたのですが、

:versionで確認すると +python となりません。
vim7.0のMakefileの設定を --enable-pythoninterpと設定してもダメでした。

このような場合、どういう設定をすれば良いのでしょうか

回答の条件
  • URL必須
  • 1人2回まで
  • 登録:2006/10/28 07:10:15
  • 終了:2006/11/04 07:15:02

回答(1件)

id:b-wind No.1

b-wind回答回数3344ベストアンサー獲得回数4402006/10/28 08:38:02

ポイント60pt

/usr/ports/editor/vim を見る限り、

/etc/make.conf に

PACKAGE_BUILDING=yes

WITH_PYTHON=yes

を追加してvimを再インストールすればよいように思います。

http://q.hatena.ne.jp/answer

id:takets

ありがとうございます。

b-windさんの言うとおりの方法でできました。

2006/10/31 15:46:22

コメントはまだありません

この質問への反応(ブックマークコメント)

「あの人に答えてほしい」「この質問はあの人が答えられそう」というときに、回答リクエストを送ってみてましょう。

これ以上回答リクエストを送信することはできません。制限について

絞り込み :
はてなココの「ともだち」を表示します。
回答リクエストを送信したユーザーはいません