PEARライブラリがインストールできません。

pear install -a DB
とすると

Release for 'pear' dependency Release for 'pear' Release for 'pear' dependency
'PEAR_Frontend_Web' has state dependency 'PEAR_Frontend_Gtk2' has state
'alpha', requires 'stable' 'PEAR_Frontend_Gtk' 'beta', requires 'stable'
has state 'beta',
requires 'stable'
install failed

とでてきます。
osはmac osX Tiger
です。PHPです。

回答の条件
  • URL必須
  • 1人2回まで
  • 登録:2006/10/31 12:01:38
  • 終了:2006/11/07 12:05:03

回答(0件)

回答はまだありません

コメントはまだありません

この質問への反応(ブックマークコメント)

「あの人に答えてほしい」「この質問はあの人が答えられそう」というときに、回答リクエストを送ってみてましょう。

これ以上回答リクエストを送信することはできません。制限について

絞り込み :
はてなココの「ともだち」を表示します。
回答リクエストを送信したユーザーはいません