zen cartをインストールしたのですが


警告: 右記の設定ファイルに書き込みができる状態になっています。: /home/xxxxxx/public_html/includes/configure.php. セキュリティ上危険ですので、このファイルに正しいユーザー権限を設定して下さい。

とういう警告が出ました。configure.phpの属性は644となっており正しいユーザ権限を与えていると思っているのですが。。。どなたか原因をお分かりの方おられましたら
お知らせください。よろしくお願い申し上げます。

回答の条件
  • URL必須
  • 1人10回まで
  • 登録:2006/11/06 09:13:54
  • 終了:2006/11/08 09:06:10

回答(1件)

id:palo No.1

palo回答回数124ベストアンサー獲得回数142006/11/06 09:31:38

ポイント60pt

configure.phpのパーミッションを444にすればよろしいでしょう。

共用レンタルサーバでは、apacheの実行者とファイルの所有者が同じであることが多いので、そのような警告がでるのでしょう。

http://www.hizlab.net/app/apachesec.html

id:yoko896315

早速の回答ありがとうございます。

FTPソフトでconfigure.phpの属性を444に変更しようとするのですが変更できず644のままになってしまいます。どうすればいいでしょうか?

初心者的しつもんで申し訳ありません。

2006/11/06 09:58:00

コメントはまだありません

この質問への反応(ブックマークコメント)

「あの人に答えてほしい」「この質問はあの人が答えられそう」というときに、回答リクエストを送ってみてましょう。

これ以上回答リクエストを送信することはできません。制限について

絞り込み :
はてなココの「ともだち」を表示します。
回答リクエストを送信したユーザーはいません