Rubyのお勧めバージョンを教えてください。


「ActiveScriptRuby 1.8.5.3では「Exerb化するなら「1.8.4版ASR」がいい」」など色々バージョンによって微妙に異なるみたいなので

回答の条件
  • 1人5回まで
  • 50 ptで終了
  • 登録:2006/12/01 12:38:00
  • 終了:2006/12/08 12:40:02

回答(2件)

ただいまのポイント : ポイント1 pt / 50 pt ツリー表示 | 新着順
Ruby 1.8.4 kfstoc2006/12/02 21:20:52ポイント1pt
http://journal.mycom.co.jp/news/2006/03/29/342.html Ruby on Rails 1.1はRuby 1.8.4とともに使うことが推奨されている。
ちなみに garyo2006/12/01 12:42:42
これまでPCにRuby 1.9 とRuby1.8.5とRuby1.8.2を入れました。 今Ruby1.8.5を外して1.8.4を入れようとしています。 OSはWindowsXPです。

コメントはまだありません

この質問への反応(ブックマークコメント)

「あの人に答えてほしい」「この質問はあの人が答えられそう」というときに、回答リクエストを送ってみてましょう。

これ以上回答リクエストを送信することはできません。制限について

絞り込み :
はてなココの「ともだち」を表示します。
回答リクエストを送信したユーザーはいません