MovableType3.2を別のサーバに移行しているのですが、

うまくいきません。
エントリーの投稿画面までは勧めたのですが、
投稿して再構築をしてから以下のエラーが出て
ログインすらできません。
Couldn't load blog; perhaps you have not upgraded your MT database
ちなみにDBは使っていないようです。
元々動いていたMTのmt-config.cgiのDB指定箇所がコメントアウトになっていますので。

回答の条件
  • URL必須
  • 1人2回まで
  • 登録:2006/12/21 12:02:12
  • 終了:2006/12/28 12:05:03

回答(2件)

id:hamster009 No.1

hamster009回答回数3431ベストアンサー獲得回数502006/12/23 17:52:18

ポイント35pt

今度のサーバーで使われているDBが古いんだと思います。たぶんBerkeleyDBですね。configのはデータベースサーバーのことです。http://end

id:Sugipon

mt-config.cgiのDB指定箇所はMySQLもPostgreもBerkeleyもコメントアウトされていますので、

DBは使用していません。

2006/12/23 17:59:09
id:hamster009 No.2

hamster009回答回数3431ベストアンサー獲得回数502006/12/23 18:08:38

ポイント35pt

指定しなくてもWebサーバーデフォルトのものが使われます。http://end

id:Sugipon

そうなんですかぁ。。。

BerkeleyDBのデータをPostgreSQLに移行することはできるのでしょうか?

2006/12/24 21:16:36

コメントはまだありません

この質問への反応(ブックマークコメント)

「あの人に答えてほしい」「この質問はあの人が答えられそう」というときに、回答リクエストを送ってみてましょう。

これ以上回答リクエストを送信することはできません。制限について

絞り込み :
はてなココの「ともだち」を表示します。
回答リクエストを送信したユーザーはいません