PDFexplorerが期限切れで使えなくなってしまいました。

ソフトを起動させると、このトライアルヴァージョンは期限切れで新しいバージョンをサイトからDLしなさい(意訳)とメッセージがでて、最小化してしまいます。で、DL元から落としても症状は変わりません。
(新しいVerがアップされていない)
何か良い方法は無いものでしょうか

回答の条件
  • 1人2回まで
  • 登録:2007/01/24 10:25:08
  • 終了:2007/01/26 11:08:31

回答(6件)

id:STRing No.1

STRing回答回数351ベストアンサー獲得回数362007/01/24 10:31:38

ポイント19pt

Purchase and use it legally in your business office

シェアウェアのようですが、バージョンアップではなく購入を勧められていませんか?

id:hide1138

フリーソフトという触れ込みで使ってたのですが

2007/01/24 22:21:10
id:harrypotter No.2

harrypotter回答回数83ベストアンサー獲得回数112007/01/24 11:15:21

ポイント19pt

試用期間が終了したので、これ以上使い続けるなら購入してねというメッセージであると思われます。

これ以上使い続けられるならレジスト(購入)しましょう。

id:hide1138

まだ1週間も使って無いのですよ

2007/01/24 22:21:12
id:taknt No.3

きゃづみぃ回答回数13539ベストアンサー獲得回数11982007/01/24 11:48:05

ポイント40pt

体験版の試用を限定するために ある一定期間過ぎたら 試用できないように パソコン上のどこかに 試用した痕跡を残すために 実行できないのでしょう。

いつまでも 際限なく試用されたら開発側も 儲かりませんからね。

で、この場合、システムを復元するか もしくは フォーマットしてから 再度OSから インストールしなおすしかないでしょう。

その痕跡が見つかればいいのですが、そう見つかりやすいようなところには 残しておかないでしょうしね。

アンインストールしたのに 余計な情報を残すソフトもソフトだとは 思いますが、今のところ このような事態に対して 特に問題とは なっていないようです。


なので、これ以上使いたい場合は、購入するのが 一番てっとり早いとなります。

id:hide1138

ありがとうございます。

最新のバージョンをDLして使うことができました。早めに最新版が出たから助かりましたが、(製品版も有るので仕方が無いとは言え)使えない期間ができてしまうのは困り物ですね。

2007/01/26 11:07:42
id:kato-s No.4

kato-s回答回数91ベストアンサー獲得回数32007/01/24 12:44:14

ポイント18pt

http://homepage.oniduo.pt/pdfe/pdfe.html

30日間のみのトライアル可能とのことですので、

継続利用するには購入ページよりの購入が必要なようです。

id:hide1138

先週の水曜日から使い始めたのです。

2007/01/24 22:21:17
id:daiyokozuna No.5

daiyokozuna回答回数3388ベストアンサー獲得回数752007/01/24 15:44:40

id:hide1138

ダウンロードできないみたいです

2007/01/24 22:21:20
id:takotako No.6

takotako回答回数8ベストアンサー獲得回数02007/01/26 00:51:32

ポイント18pt

もしかして、英語モードだとうまくいくかも知れません。

スタート→コントロールパネル→地域と言語のオプションをダブルクリックして、標準の形式を英語(米国)などにして再起動すると、うまくいきますでしょうか?結構、英語のソフトの体験版は、英語で日時を見ていますので、日本語モードだとうまくいかない可能性があります。お試しください。

  • id:taknt
    このソフトのフォーラムのところを 見ると 似たような質問がありましたね。

    ま、たいした返事は なかったですが・・・。

    DLしてインストールしても実行できません。
    たぶん、日付をチェックしているのかもしれませんね。
    2006年10月にパソコンの日付を戻して実行しても出来ないかな?
  • id:taknt
    あ、今 確認したら 新しいのが リリースされていますね。
    そちらを 試したらいいでしょう。
  • id:taknt
    最新のバージョン(1.5 build 55)が リリースされので
    それを ひとつ前のものをインストールした環境で そのまま インストールしたら、ちゃんと起動できました。

この質問への反応(ブックマークコメント)

「あの人に答えてほしい」「この質問はあの人が答えられそう」というときに、回答リクエストを送ってみてましょう。

これ以上回答リクエストを送信することはできません。制限について

絞り込み :
はてなココの「ともだち」を表示します。
回答リクエストを送信したユーザーはいません