質問です。

WEB制作についてですが、
<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
1行目のソースが上のように表示されます。
XHTMLを4.01にするにはどうしたらよいでしょうか?
ドリームウィーバーで制作しているのでXHTMLが1.0になるのでしょうか?
宜しくお願い致します。

回答の条件
  • URL必須
  • 1人2回まで
  • 登録:2007/02/05 17:43:19
  • 終了:2007/02/12 17:45:03

回答(4件)

id:GEN111 No.1

GEN111回答回数472ベストアンサー獲得回数582007/02/05 17:59:59

ポイント23pt

XHTML はまだ 4.01 まで出ていませんので……

検索したらこのようなものがありましたが、私はドリームウィーバーを使っていませんのでよく分かりません。

http://www.game3rd.com/dreamweaver/extensions/info/10.htm

http://www.t-studio.com/works/dreamweaver/detail.php?recordID=21...

id:office-athena

ありがとうございました。

2007/02/07 12:35:08
id:a-ruai No.2

a-ruai回答回数89ベストアンサー獲得回数22007/02/05 18:25:26

ポイント23pt

メニューバーの編集→環境設定→新規ドキュメントの初期ドキュメントタイプを変更すればできます。

http://q.hatena.ne.jp/answer

id:office-athena

助かりました。

ありがとうございます。

2007/02/07 12:33:41
id:gessan No.3

gessan回答回数154ベストアンサー獲得回数12007/02/05 18:40:18

ポイント22pt

XHTMLは1.0 Transitional

HTMLは4.01 Transitional

XHTMLとHTMLは別物です

http://q.hatena.ne.jp/answer

id:office-athena

間違えました。

HTML4.01でした。

2007/02/07 12:34:17
id:draglooe No.4

ドラグルー回答回数23ベストアンサー獲得回数22007/02/05 19:19:10

ポイント22pt

もうすでにでてるかもしれませんが・・・。

XHTMLのバージョンが1.0ってのは正しいです。

HTMLとXHTMLは別物ですので、それぞれの汎用的なバージョンを指定するのが正しいので間違いではないはずです。

ちなみにXHTMLに「4.01」はありません。

http://www.w3.org/

id:office-athena

間違えました。

HTML4.01でした。

2007/02/07 12:34:34

コメントはまだありません

この質問への反応(ブックマークコメント)

「あの人に答えてほしい」「この質問はあの人が答えられそう」というときに、回答リクエストを送ってみてましょう。

これ以上回答リクエストを送信することはできません。制限について

絞り込み :
はてなココの「ともだち」を表示します。
回答リクエストを送信したユーザーはいません