DELLのPowerEdge 600SCというサーバを利用しています(サーバ用マシンだが動かしているOSはWindows XP SP2)。数か月ぶりに起動したところ、画面に何も表示されず、ビー、ビーという断続的なエラー音がするだけでマシンが起動しなくなってしまいました。

BIOSの画面にも到達できず、また付属のCD-ROMを挿入してみましたが、それでも駄目でした。
このマシンを元の状態で起動したいと考えているのですが、どのような方法があるでしょうか。教えていただければ幸いです。

回答の条件
  • URL必須
  • 1人2回まで
  • 登録:2007/03/25 19:18:52
  • 終了:2007/03/26 07:29:30

回答(4件)

id:samasuya No.1

samasuya回答回数315ベストアンサー獲得回数112007/03/25 21:23:18

ポイント10pt

残念ながら画面に何も表示されないのであれば、マザーボード、

CPUのトラブルだと思いますので、交換が必要なんじゃないでしょうか?

URLはダミーです。

http://q.hatena.ne.jp/1174817930

id:duckdown

そうですか。。。このマシンは4年以上問題なく使えていたマシンなのですが、数か月電源をいれずに放っておいたのがいけないのかもしれませんね。回答ありがとうございました。

2007/03/25 23:15:56
id:pismo No.2

pismo回答回数91ベストアンサー獲得回数92007/03/25 19:55:37

ポイント10pt

何とも言い難いので申し訳ないのですが...

キーボードを外して起動するとどうなるか試してみるのは如何でしょうか?

キーが(粘着などして)押されっぱなしの時などは、BIOS画面にたどり着かないなど類似の現象になるのを経験したことがあります。

http://www.example.com/ ←ダミーです。

id:duckdown

回答ありがとうございます。

キーボードを外しても同じ状況でした。。。

2007/03/25 23:14:30
id:pismo No.3

pismo回答回数91ベストアンサー獲得回数92007/03/25 23:47:23

ポイント100pt

再び...

音の鳴り方でエラーの内容が判るようです。

600SCのマニュアルページ


http://support2.jp.dell.com/docs/systems/pe600sc/ja/it/2r203c20....


の「システムビープコード」という所に記載があります。

ピー(停止)ピー(停止)ピーピーだと1-1-2とかのようです。

でも、いずれにしても内容を見る限りでは自力でどうこう出来そうにもない内容ばかりですね。

id:kurukuru-neko No.4

kurukuru-neko回答回数1844ベストアンサー獲得回数1552007/03/25 23:54:39

ポイント10pt

Power Edge SC600の

表2-6.  システムビープコード

を確認してみてください。

http://support2.jp.dell.com/docs/systems/pe600sc/ja/it/2r203c20....

  • id:duckdown
    3へのお礼を反映し損ねてしまったので、再度書きます。
    症状は1-3-2で「メモリが装着されていません」でした。全てのメモリはきちんと刺さっていたのですが、再度抜き差しをして起動したところ、何と直りました。本当にありがとうございました。大感謝です!

この質問への反応(ブックマークコメント)

「あの人に答えてほしい」「この質問はあの人が答えられそう」というときに、回答リクエストを送ってみてましょう。

これ以上回答リクエストを送信することはできません。制限について

絞り込み :
はてなココの「ともだち」を表示します。
回答リクエストを送信したユーザーはいません