Java 5.0以降Itaniumがサポートされていない理由は何でしょうか?普及度以外の問題があればその情報があるページを教えてください。また、今後サポートされる計画もないのでしょうか?

回答の条件
  • 1人2回まで
  • 登録:2007/03/26 11:52:06
  • 終了:2007/04/02 11:55:02

回答(2件)

id:TNIOP No.1

TNIOP回答回数2344ベストアンサー獲得回数582007/03/28 08:27:32

ポイント10pt

http://www.atmarkit.co.jp/fjava/column/andoh/andoh32.html

移行するか? 移行しないか? 決め手は何?

 Java開発ツールのバージョンのリリースから、開発・利用しているアプリケーションやツールのライフサイクルを的確に考慮する必要があります。現在の環境やアプリケーションがいつまで使われるのか、現在のアプリケーション・ツールはいつまでバージョンアップや機能拡張が続くのか、といったスケジュールと照らし合わせ、的確な判断を行わなければいけません(例えば、Java SE 6はItanium 1、2をサポートしません。また、Java SE 6はWindows 98、Windows MEをサポートしません)。

こちらに詳しく載っています。

id:yusukey No.2

yusukey回答回数73ベストアンサー獲得回数22007/03/26 11:59:14

ポイント10pt

サポートされていない、のをそもそも知らないのですが、JRockit 5.0 なんかは Windows/Linux で Itanium 対応していますね(無償で商用利用可能)。

HP の JVM も対応しているでしょう。

http://commerce.bea.com/products/weblogicjrockit/5.0/jr_50.jsp

コメントはまだありません

この質問への反応(ブックマークコメント)

「あの人に答えてほしい」「この質問はあの人が答えられそう」というときに、回答リクエストを送ってみてましょう。

これ以上回答リクエストを送信することはできません。制限について

絞り込み :
はてなココの「ともだち」を表示します。
回答リクエストを送信したユーザーはいません