OPENPNEを設置する環境について、お尋ねします。


OPENPNEは、PHPとMySQLで動いていると思うのですが、このバージョンでないと動かない、このバージョンは運営上不具合が生じるなどといった環境はあるのでしょうか?

PHP5.1.6
MySQL5.1.11

という環境でも、動作上、不具合は生じませんか?

回答の条件
  • 1人3回まで
  • 登録:2007/04/19 18:14:47
  • 終了:2007/04/26 18:16:09

回答(1件)

id:onigirin No.1

onigirin回答回数327ベストアンサー獲得回数232007/04/20 15:34:18

ポイント60pt

公式サポートではないですが、動くと思います。

php4 mysql4.0以上なら安定していると思います。


ただ、今後mysql5.0/php5以上のサポートにするような話があるので、

その環境で設置して問題なければ

そのまま運営する方がいいと思います。

たぶん、だいたいのサーバーで動くとは思いますが、

携帯メール投稿機能の設定がpostfixというメールソフトがある方がいい、という程度です。

(専用サーバーで自分でいじれるサーバーでないと、携帯メールはかなり困難だったり無理なことが多いです)

id:minomino13

ありがとうございます。

2007/04/20 20:59:44

コメントはまだありません

この質問への反応(ブックマークコメント)

「あの人に答えてほしい」「この質問はあの人が答えられそう」というときに、回答リクエストを送ってみてましょう。

これ以上回答リクエストを送信することはできません。制限について

絞り込み :
はてなココの「ともだち」を表示します。
回答リクエストを送信したユーザーはいません