(ポイント設定・カテゴリ誤りのため再質問)

Becky!2のみで発生する事象です。解決策・確認するべき箇所等ご教示お願いします。

・Becky!2でのメール送受信が、突然行えなくなった
・環境:XP Home SP2/AVS/XP標準FW
・プロトコルログ表示:>>>Connecting to "mail.xxx.com" [2007/04/24 18:00:00] <<<
・送信時:メール送信中にネットワーク障害が発生しました(後略)
>OK>メールサーバーへの接続に失敗しました。(中略)また、ファイアウォールのソフトをお使いの場合(後略)
・受信時のエラーメッセージ:上記OK後と同様
・同設定でThunderbirdアカウント設定>送受信可能
・セーフモード(ネットワーク)でログイン>送受信可能
・AVSは、設定・非設定いずれの場合も×
・ファイアウォールの設定では、例外として設定
・メールサーバへのping>○
・Becky!2をアンインストール→再インストールして設定を再構築しても×
・当初設定していた接続サーバ以外からのメール送受信も×

セーフモードで送受信できているので、boot時の何かではないかと素人考えしています

回答の条件
  • 1人3回まで
  • 登録:2007/04/24 19:14:46
  • 終了:2007/05/01 19:15:02

回答(3件)

id:felix33 No.1

felix33回答回数343ベストアンサー獲得回数22007/04/25 19:24:26

ポイント27pt

ファイアーウォールですね。

id:koichi0826

回答ありがとうございます。

残念ながらファイアウォールではありません。例外ではなく、無効にしても同事象が発生するのを確認しました。なにかファイアウォールに関しての対策案があるようであれば、ご提示いただけるとありがたいのですが

2007/04/26 14:29:02
id:TNIOP No.2

TNIOP回答回数2344ベストアンサー獲得回数582007/04/25 23:04:46

ポイント27pt

http://www.glay.co.jp/explanation/mail_win/pbs_becky/pbs_becky.h...

こちらに送受信時エラーの対処方法が掲載されています。

id:koichi0826

回答ありがとうございます。

このページの前提では「送信が完了している」ので、今回の事象とはまったく状況が異なります。

2007/04/26 14:29:48
id:ja2015 No.3

ja2015回答回数35ベストアンサー獲得回数32007/04/27 10:26:28

ポイント26pt

http://www.activevirusshield.com/antivirus/freeav/more_info.adp

AVSを使ったことがありませんので推測で恐縮ですが、上記のページを見る限り、e-mailウィルスの監視機能がついている様子です。

(Disinfect SMTP, IMAP4 & POP3 Email)

この機能をオフにしてみたらいかがでしょうか?

「AVSは、設定・非設定いずれの場合も×」とのことですので、違うかもしれませんが、念のためです。

コメントはまだありません

この質問への反応(ブックマークコメント)

「あの人に答えてほしい」「この質問はあの人が答えられそう」というときに、回答リクエストを送ってみてましょう。

これ以上回答リクエストを送信することはできません。制限について

絞り込み :
はてなココの「ともだち」を表示します。
回答リクエストを送信したユーザーはいません