noneモジュールをディレクトリ名を変えて複数設置しようとしましたが、

【管理メニュー】の【モジュール管理】の下段には複数化したはずのnoneモジュールが 2つしか表示されません。

いろいろ試行錯誤していて、【モジュール管理】画面の下段のTABLEが途中で終わっていることにより、
モジュールがすべて表示されていないことに気づきました。

【モジュール管理】画面の最後が

>||
<a href="http://○○.com/xs/modules/system/admin.php?fct=modulesadmin&amp;op=install&amp;module=none"><img
src="http://○○.com/xs/modules/system/images/install.gif" alt="インストール"
/></a>&nbsp;
<a href='javascript:openWithSelfMain("http://○○.com/xs/modules/system/admin.php?fct=version&amp;mid=none","Info",300,230);'><img
src="http://○○.com/xs/modules/system/images/info.gif" alt="バージョン情報"
/></a></td></tr>
||<

で終わっているのです。

なぜHTMLの出力が途中でとまってしまっているんでしょうか。


ご指導宜しくお願い申し上げます。

【追記】質問文が500文字以内に収まらなかったので、コメント欄に全文を記します。

回答の条件
  • 1人10回まで
  • 登録:2007/05/17 21:20:50
  • 終了:2007/05/22 11:13:30

回答(2件)

id:TNIOP No.1

TNIOP回答回数2344ベストアンサー獲得回数582007/05/22 03:25:51

http://xoopscube.jp/modules/newbb/viewtopic.php?viewmode=flat&am...

こちらに同じような質問と回答がありました。

参考にしてみてください。

id:SumireS

誠に残念なことに、お知らせ頂いたURLのページ内にはこの質問の回答になり得る内容はありませんでした。


∴参考にしてみたくとも参考になりませんでした。

2007/05/22 04:56:00
id:Onchan No.2

Onchan回答回数1ベストアンサー獲得回数02007/05/22 07:28:38

ポイント70pt

「静的コンテンツ用モジュール」としてはTinyDを利用されてはいかがでしょうか?

こちらのQ&Aを参考にしてみて下さい。

http://jp.xoops.org/modules/newbb/viewtopic.php?topic_id=4036&am...

id:SumireS

『TinyD』をサーバーにアップしたのですがうまく設置できず、『pico』に挑戦してみたのですがこれもまた同様でしたので、『none』を入れてみようと思ったのです。

何が原因でそれぞれ成功できないのかわからないのですが・・・

2007/05/22 11:05:54
  • id:SumireS
    【質問全文】

    noneモジュールをディレクトリ名を変えて複数設置しようとしましたが、
    【管理メニュー】の【モジュール管理】の下段には複数化したはずのnoneモジュールが 2つしか表示されません。



    =====質問文に書き入れたかった説明=====
    noneディレクトリをコピーし、none、none01、none02、…というようにディレクトリ名を変え、
    それぞれのディレクトリ内のxoops_version.phpも忘れずに編集し、modulesディレクトリにアップロードしております。

    いろいろ試行錯誤しても、noneモジュールが【モジュール管理】画面の下段には2つしか表示されず、途方にくれています。
    ========================================


    いろいろ試行錯誤していて、【モジュール管理】画面の下段のTABLEが途中で終わっていることにより、
    モジュールがすべて表示されていないことに気づきました。

    【モジュール管理】画面の最後が

    >||
    <a href="http://○○.com/xs/modules/system/admin.php?fct=modulesadmin&amp;op=install&amp;module=none"><img
    src="http://○○.com/xs/modules/system/images/install.gif" alt="インストール"
    /></a>&nbsp;
    <a href='javascript:openWithSelfMain("http://○○.com/xs/modules/system/admin.php?fct=version&amp;mid=none","Info",300,230);'><img
    src="http://○○.com/xs/modules/system/images/info.gif" alt="バージョン情報"
    /></a></td></tr>
    ||<

    で終わっているのです。

    なぜHTMLの出力が途中でとまってしまっているんでしょうか。


    ご指導宜しくお願い申し上げます。

この質問への反応(ブックマークコメント)

「あの人に答えてほしい」「この質問はあの人が答えられそう」というときに、回答リクエストを送ってみてましょう。

これ以上回答リクエストを送信することはできません。制限について

絞り込み :
はてなココの「ともだち」を表示します。
回答リクエストを送信したユーザーはいません