MTをインストールする際にMySQLを使用する際に必要最低限のバージョン等はあるのでしょうか。

回答の条件
  • URL必須
  • 1人2回まで
  • 登録:2007/06/18 16:39:46
  • 終了:2007/06/25 16:40:03

回答(2件)

id:wizemperor No.1

wizemperor回答回数379ベストアンサー獲得回数522007/06/18 16:51:48

ポイント35pt

Enterpriseですが

>MySQLバージョン4.0.x以上、バージョン5.0.x

http://www.sixapart.jp/movabletype/mte/

となっています。

通常版もこれに準ずる形になるのではないかと思います。

通常版はバージョンまではかかれていませんね…。

id:mlkc81 No.2

mlkc81回答回数27ベストアンサー獲得回数22007/06/18 19:08:44

ポイント35pt

直接の回答ではなくて申し訳ありません。

HPを見るとSQLiteのバージョンは明記されていたり、MT Enterpriseの場合はMySQLバージョン4.0.x以上、バージョン5.0.xと明記されていることを考えますと、Enterpriseでない場合、よほど古い(1とか2とか?)のでなければ問題無いということなのではないかと思います。

特にEnterpriseでもサポートしているバージョン以上であれば大丈夫だと思います。


念の為、利用予定のバージョンを示してもらえれば、利用している方から結果を教えてもらえるのではないでしょうか?


Six Apart - Movable Type Enterprise

http://www.sixapart.jp/movabletype/mte/

* CGIスクリプト (Perl) を実行できるウェブ・サーバー (mod_perl 1.xをサポート)

* Perlバージョン5.8.1以上

* PHPバージョン4.x バージョン5.x

* データベースエンジン

o MySQLバージョン4.0.x以上、バージョン5.0.x

o PostgreSQLバージョン7.3.x以上、バージョン8.x

o Oracle Database 10g

o Microsoft SQL Server 2005

コメントはまだありません

この質問への反応(ブックマークコメント)

「あの人に答えてほしい」「この質問はあの人が答えられそう」というときに、回答リクエストを送ってみてましょう。

これ以上回答リクエストを送信することはできません。制限について

絞り込み :
はてなココの「ともだち」を表示します。
回答リクエストを送信したユーザーはいません