Turbo C#はDotNetFrameWork2.0や3.0には対応しないのでしょうか?


またボーランドはその辺りの対応をどのように考えているのでしょうか。
Turbo C#に無償のアップデートプログラムを配布したりするのか。
IDEのバージョンとあわせてDotNet側のバージョンもアップして、それをユーザに新たに買わせるのか……。

詳しい方がいましたら教えてください。

回答の条件
  • URL必須
  • 1人2回まで
  • 登録:2007/07/01 22:48:13
  • 終了:2007/07/07 01:31:52

回答(2件)

id:TNIOP No.1

TNIOP回答回数2344ベストアンサー獲得回数582007/07/03 01:01:32

ポイント28pt

DotNetFrameWork2.0には対応しません。

アップデートプログラムは配布されるでしょうが、無償かどうかは・・・

http://q.hatena.ne.jp/answer

id:FLine

やはり無難にVisualStudioを使うしかないのですかねえ。

2007/07/07 01:26:49
id:felix2007 No.2

felix2007回答回数600ベストアンサー獲得回数42007/07/04 00:31:26

id:FLine

おお!

こんなのあるんですねえ。ありがとうございます!

ただDotNet2~に対応するワケではないんですね!

http://support.codegear.com/jp/article/36188

やはりC#の時は無難にVisualStudioを使おうと思います。そろそろ2008も出ますし。

2007/07/07 01:30:46

コメントはまだありません

この質問への反応(ブックマークコメント)

「あの人に答えてほしい」「この質問はあの人が答えられそう」というときに、回答リクエストを送ってみてましょう。

これ以上回答リクエストを送信することはできません。制限について

絞り込み :
はてなココの「ともだち」を表示します。
回答リクエストを送信したユーザーはいません