debian4.0 etch でmysql-server-4.1を入れようとしているのですが、

mysql-server-5.0が入ってしまいます。

4.1を強制で入れる方法を教えて下さい。

使ったコマンドは下記。

aptitude install mysql-server-4.1

回答の条件
  • URL必須
  • 1人2回まで
  • 登録:2007/08/20 20:43:08
  • 終了:2007/08/27 20:45:03

回答(2件)

id:jiangmin-alt No.1

jiangmin回答回数125ベストアンサー獲得回数82007/08/20 21:47:15

ポイント35pt

etchのmysql-server-4.1パッケージは、5.0をインストールするためのダミーパッケージになってますね。sargeのものを入れてみるのはどうでしょうか(試してませんが)。

http://q.hatena.ne.jp/1187610186

id:Yota No.2

Yota回答回数453ベストアンサー獲得回数282007/08/21 11:00:43

ポイント35pt

Debianがどういうものかわからないですが、下のどれかが使えると思います。

1.RPMパッケージ

http://dev.mysql.com/downloads/mysql/4.1.html#linux-x86-32bit-rp...

2.glibc-2.3でコンパイルされたバイナリ

http://dev.mysql.com/downloads/mysql/4.1.html#linux-icc

3.ソースコード

http://dev.mysql.com/downloads/mysql/4.1.html#source

コメントはまだありません

この質問への反応(ブックマークコメント)

「あの人に答えてほしい」「この質問はあの人が答えられそう」というときに、回答リクエストを送ってみてましょう。

これ以上回答リクエストを送信することはできません。制限について

絞り込み :
はてなココの「ともだち」を表示します。
回答リクエストを送信したユーザーはいません