パソコンがいかれてしまいました。機種はFMV(CE11A)でDuron 1MHz 512MB WinXP Homeです。症状は長時間つけているとブルー画面になり、英語で「新しくインストールしたハードウェアをアンインストールしてください」との内容がでます。しかし、しばらく時間をおくと普通に起動がなされしばらく放置するとまたブルー画面がでてくるようです。怪しいPCIカードやメモリも抜き差しして確認しているのですが、なにが原因か分かりません。アドバイスできるかと対処方法をご教授願います。

回答の条件
  • URL必須
  • 1人2回まで
  • 登録:2007/08/26 12:53:34
  • 終了:2007/09/02 12:55:03

回答(6件)

id:countd No.1

シオン回答回数101ベストアンサー獲得回数02007/08/26 13:06:06

ポイント19pt

http://shattered04.myftp.org/pc_38.html

メモリがやられている可能性があります。一度まずmemtest86でチェックしてみてください。

これでエラーがズラズラ出るようであれば、メモリの交換だけで済む可能性もあります(逆に言えば、エラーが出るようではOS再インストールでは直らないということ…下手をすると再インストール自体が完遂できないかもということです)。

ベンチマークが動かせるようであれば、ベンチマークにかけてみるのも良いかもです。

http://www.hdbench.net/software/hdbench/

ブルーになった時点がどこのベンチだったかで、少しは推測できます。

ただこのケース、いかにもメモリが怪しいので、まずはmemtestを推奨します。

id:eichman

メモリは2枚差しで512MBなのですが、両方memtestでチェックしてみます。早速のご返答ありがとうございます。

2007/08/26 13:11:40
id:loio No.2

loio回答回数342ベストアンサー獲得回数502007/08/26 13:12:50

ポイント19pt

しばらくすると動かないというのは、熱暴走をしてる場合があります。とまるときは重い処理をしていませんか?昼の暑いときではないですか?

また、ファンがとまりかけていないですか?CPUが浮いていたりしてませんか?空気穴がふさがっていませんか?

http://q.hatena.ne.jp/1188100413

id:eichman

アドバイスありがとうございます。動かなくなったのは今年の冬からです。またなんとか再インストールできたので、なんのソフトを立ち上げずテストしておりました。またファンや空気孔のまわりは掃除しておりますが、解決には至りませんでした。

2007/08/26 13:16:52
id:curry_rice3 No.3

curry_rice3回答回数147ベストアンサー獲得回数02007/08/26 15:00:04

ポイント18pt

PCそのものが壊れていますね。修理に出してください。

http://www.hatena.ne.jp/

id:tomo_k No.4

tomo_k回答回数426ベストアンサー獲得回数262007/08/26 17:33:16

ポイント18pt

http://blogs.yahoo.co.jp/itisanyon/folder/306449.html

これと同じような症状と思われます。

この頃のパソコンにはコンデンサの故障が多く症状としては、Windowsが不安定、しばらくするとブルースクリーンになる、重くなってくるとWindowsが起動しなくなる、BIOSすら読み込まないなどがあります。

この記事ではコンデンサーを同等品の物に置き換えていますがこれには高度な工作技術が必要ですのでおすすめしません。

また、スペックから察するに4-5年使われてきた物と思います。他の箇所もくたびれてきている可能性が高いです。特にHDDは消耗品です。

また、今メーカ修理など出してもかなりの金額が請求されるものと思います。(下手したら新品が買えるくらい)

あきらめて新品のパソコンを購入した方がよいでしょう。

id:naruenosekai No.5

naruenosekai回答回数140ベストアンサー獲得回数122007/08/26 19:08:31

ポイント18pt

内臓機器が時々認識がおかしくなっているようですね。


内臓USB機器がないでしょうか?

カードリーダーとか、あればマザーボードとの接続を外してみてください。

あと内臓無線LANとか...


これらが無ければ、マザーボードが壊れかけていると思われるので、

修理か新しいPCに買い換えることをお勧めします。

http://q.hatena.ne.jp/

id:evening_star No.6

evening_star回答回数9ベストアンサー獲得回数12007/08/28 09:10:07

ポイント18pt

countdさんがおっしゃられているように、私もメモリが一番怪しいと思います。

私も前に同じような症状になり、OSの再インストールなども行いましたが症状は回復しませんでした。

しかもその内、起動すら出来なくなりました。

環境は

OS:Win2000 SP4

CPU:Pentium-III 800EB

MEMORY:256MB x 2

メモリを良く見ると、CPUに近いほうのメモリに誇りが付着していたため調子が悪かったようです。

CPUクーラーが吹き付けのタイプを使用していたため、メモリに風と誇りが当たっていました。

新しくメモリを購入し誇りを付きにくくするために「ヒートスプレッダ」をつけました。(メモリをはさむタイプ)

Ainex | HM-02

それと、誇りがケースに入らないようにフロントとサイドのファンの所にフィルタをつけて誇りが入らないようにしました。

Ainex | CFFシリーズ

現在は、問題なく動作しています。

  • id:hblm
    最小構成でテストしましたか?
  • id:eichman
    最小構成という意味がちっとわからないのですが^^;買ったときの状態に戻しマウス、ケーブル以外はつないでおりません。メモリ(最初からついていたメモリはのぞく)やPCIカードも抜いてテストしました。またOSはF8を押下してセーフモードで起動してもブルー画面が出てしまいました。

この質問への反応(ブックマークコメント)

「あの人に答えてほしい」「この質問はあの人が答えられそう」というときに、回答リクエストを送ってみてましょう。

これ以上回答リクエストを送信することはできません。制限について

絞り込み :
はてなココの「ともだち」を表示します。
回答リクエストを送信したユーザーはいません