いまPhotoshop Elements2.0を使っているのですが、レイヤーフォルダの機能が使えず困っています。バージョンを上げるとしたら最低どのバージョンにすればよいでしょう。

Photoshop Elements/photoshopのどのバージョンからレイヤーフォルダ機能がついているのでしょうか。

回答の条件
  • 1人2回まで
  • 登録:2007/09/14 16:19:22
  • 終了:2007/09/21 16:20:34

回答(3件)

id:minkpa No.1

minkpa回答回数4178ベストアンサー獲得回数552007/09/14 21:05:28

ポイント27pt

http://www.adobe.com/jp/products/photoshopelwin/

たしか4.0からだったと思います。

id:q_taro4 No.2

q_taro4回答回数83ベストアンサー獲得回数12007/09/15 00:15:57

ポイント27pt

最新版しか売ってません。

コメントはまだありません

この質問への反応(ブックマークコメント)

「あの人に答えてほしい」「この質問はあの人が答えられそう」というときに、回答リクエストを送ってみてましょう。

これ以上回答リクエストを送信することはできません。制限について

絞り込み :
はてなココの「ともだち」を表示します。
回答リクエストを送信したユーザーはいません