JDK5.0に変更してコンパイルを試していますが、

以下のようなエラーが発生します。

======================
[javac] /home/bizadmin/axml/dom/abc.java:49: com..AxmlDocument は abstract でなく、org.w3c.dom.Node 内の abstract メソッド getUserData(java.lang.String) をオーバーライドしません。
======================

j2sdk1.4.2_12上でコンパイルしたときは問題なかったのですが、JDK5.0になってできなくなりました。
対策判りますか。

ちなみにコンパイルant1.7でやってます。

回答の条件
  • URL必須
  • 1人2回まで
  • 登録:2007/10/02 19:48:28
  • 終了:2007/10/09 19:50:04

回答(2件)

質問者が未読の回答一覧

 回答者回答受取ベストアンサー回答時間
1 wnagata 170 159 18 2007-10-02 22:01:29
2 minkpa 4178 3646 55 2007-10-05 01:27:36

コメントはまだありません

この質問への反応(ブックマークコメント)

「あの人に答えてほしい」「この質問はあの人が答えられそう」というときに、回答リクエストを送ってみてましょう。

これ以上回答リクエストを送信することはできません。制限について

絞り込み :
はてなココの「ともだち」を表示します。
回答リクエストを送信したユーザーはいません