新型i-podナノを買ったのですが、家のパソコンがG4のi-macで、Mac OS X 10.3.8です。

ナノはMac OS X v10.4.8以降だそうです。
無料ダウンロードなどでどうにか家のパソコンで使用できるようになりませんか?
 それともOSを新しく買って入れるしかないのでしょうか??
どうにか安くできないでしょうか??
お願いします。

回答の条件
  • URL必須
  • 1人2回まで
  • 登録:2007/10/06 21:04:19
  • 終了:2007/10/13 21:05:36

回答(2件)

id:lark_mild No.1

lark_mild回答回数74ベストアンサー獲得回数02007/10/07 20:39:18

ポイント35pt

メジャーバージョンアップは買うしかないです。http://www.hatena.ne.jp

id:sg-netar

やはりそうですか。ありがとうございます。

2007/10/10 23:42:52
id:minkpa No.2

minkpa回答回数4178ベストアンサー獲得回数552007/10/08 18:57:47

ポイント35pt

実際に試してみましたか?

バージョンが対応していなくてもサポートがされないだけで使えることはよくあります。

ただ、やはり不具合なども発生しやすいのでおすすめはできません。

http://q.hatena.ne.jp/1191672256

id:sg-netar

試してみましたが、やはりダメでした。ありがとうございます。

2007/10/10 23:42:42

コメントはまだありません

この質問への反応(ブックマークコメント)

「あの人に答えてほしい」「この質問はあの人が答えられそう」というときに、回答リクエストを送ってみてましょう。

これ以上回答リクエストを送信することはできません。制限について

絞り込み :
はてなココの「ともだち」を表示します。
回答リクエストを送信したユーザーはいません