openpne2.8.4から最新の2.10にアップグレードをしようとしています。使用しているレンタルサーバーにはcpanelがありアップグレードSQLはPHPmyadminから実行できるのですが、telnetが使えないのでアップグレード処理の最後の「アップグレードスクリプトの実行」のやり方がわかりません。

$ cd setup/script/upgrade/
$ php upgrade01.php
$ php upgrade02.php
ブラウザでファイルを指定すると処理したような表示が現れますがこれではダメですよね?
お教え頂きたくよろしくお願い致します。

回答の条件
  • 1人2回まで
  • 登録:2007/10/30 14:55:10
  • 終了:2007/11/06 15:00:07

回答(1件)

id:hamster078 No.1

hamster078回答回数587ベストアンサー獲得回数42007/11/01 02:38:14

ポイント60pt

ブラウザでスクリプトを走らせても、書き込み権限の違いなどで処理はされないと思います。シェルが使えない環境では、フルインストールしかないのではないでしょうか。

id:ubman

回答ありがとうございます。

なんとかアップグレードしたいと思っているのですが・・。

2007/11/01 21:06:20

この質問への反応(ブックマークコメント)

「あの人に答えてほしい」「この質問はあの人が答えられそう」というときに、回答リクエストを送ってみてましょう。

これ以上回答リクエストを送信することはできません。制限について

絞り込み :
はてなココの「ともだち」を表示します。
回答リクエストを送信したユーザーはいません