trac10.3を使っているのですが、php5を入れたら、

>PythonHandler trac.web.modpython_frontend: DatabaseError: unsupported file format
とかで、tracが使えなくなってしまいました。

sqliteのバージョンがあがったから?
解決方法を教えてください。

ちなみに
http://blog.koshigoe.jp/archives/2006/09/trac_1.html
はみたのですが、
>sqlite OLD.db .dump | sqlite3 NEW.db
やってみたいのですが、
sqlite
ってどうやっていれるのでしょうか(yum希望)

なんかもっとスマートなやり方が希望です。

回答の条件
  • URL必須
  • 1人2回まで
  • 登録:2007/11/24 20:40:28
  • 終了:2007/12/01 20:45:03

回答(0件)

回答はまだありません

コメントはまだありません

この質問への反応(ブックマークコメント)

「あの人に答えてほしい」「この質問はあの人が答えられそう」というときに、回答リクエストを送ってみてましょう。

これ以上回答リクエストを送信することはできません。制限について

絞り込み :
はてなココの「ともだち」を表示します。
回答リクエストを送信したユーザーはいません