EclipseでPHPプラグインを入れようとしているのですが、うまくいきません。


All-In-One-Eclipseと、spurceforgeでPHPEclipseの1.1.8を入れようとしていますが
Eclipseを起動してもうまく認識してくれません。

プラグインを解凍するとfeaturesとpluginができるので、
それぞれEclipse本体のそれぞれのフォルダへ配置していますが
それ以外に何か作業は必要でしょうか。
教えて頂けると幸いです。

※参考URL:
http://www.vector.co.jp/soft/winnt/prog/se383159.html
http://sourceforge.net/projects/phpeclipse

回答の条件
  • URL必須
  • 1人1回まで
  • 登録:2007/11/30 19:03:48
  • 終了:2007/12/06 12:56:19

回答(2件)

id:wate_wate No.1

ワテ回答回数45ベストアンサー獲得回数32007/12/01 00:59:36

ポイント35pt

PHPの開発にEclipseを使用されるのであれば

以下に必要なものをすべてパッケージ化されたものが

配布されていますよ。

http://mergedoc.sourceforge.jp/

それをそのまま利用した方が、

いいのではないでしょうか。

id:danielocean

なるほど、有難うございます!

追って社内開発環境をVSSからSVNに移行し、開発体制を組む予定ですので

Eclipseベースにしたかったというのも趣旨に含めていました。

まだ全体的にツールを試せたわけではないですが、インストールして試してみます!

2007/12/01 17:45:22
id:y-kawaz No.2

y-kawaz回答回数1420ベストアンサー獲得回数2252007/12/01 01:05:40

ポイント35pt

EclipseのPHPプラグインはいくつかありますが、最近 Eclipse オフィシャルの PDT (PHP Development Tools) がリリースされたので、今後はこれがメインストリームになるんじゃないかなと思います。もしまだ検討段階なら見てみるのが良いと思います。

実際のセットアップに関する情報は「Eclipse PDT」をキーワードにWEB検索すれば色々出てきますので調べてみてください。

PDT

http://www.eclipse.org/pdt/


質問に対する答えとはちょっとずれてしまっているので、参考にならなかったらポイントは結構です。

id:danielocean

ほほお。ついにメインストリームというわけですね。これも早速試してみます。

もし日本語でのガイドサイトがあればぜひ教えてください。

(英語が読めないのではなくて、日本語対応を調べてみたいので)

2007/12/01 17:46:06

コメントはまだありません

この質問への反応(ブックマークコメント)

「あの人に答えてほしい」「この質問はあの人が答えられそう」というときに、回答リクエストを送ってみてましょう。

これ以上回答リクエストを送信することはできません。制限について

絞り込み :
はてなココの「ともだち」を表示します。
回答リクエストを送信したユーザーはいません