ASP.NETの2.0をIISで使用したいと思っています。


環境はWindows 2003 Server R2 Standerd Edition SP2です。
.NET Framework 3.0をインストールしたのですが、IISのWebサイトプロパティでASP.NETのプロパティではASP.NETのバージョンで1.1.4322しか表示されません。2.0を使用するにはさらになにか追加のコンポーネントをインストールする必要がありますか?

回答の条件
  • URL必須
  • 1人2回まで
  • 登録:2007/12/03 14:53:59
  • 終了:2007/12/10 14:55:04

回答(1件)

id:degucho No.1

degucho回答回数253ベストアンサー獲得回数672007/12/03 15:28:16

id:am0200

aspnet_regiis.exe -rで無事に解決しました。有難うございました。

2007/12/03 16:35:09

コメントはまだありません

この質問への反応(ブックマークコメント)

「あの人に答えてほしい」「この質問はあの人が答えられそう」というときに、回答リクエストを送ってみてましょう。

これ以上回答リクエストを送信することはできません。制限について

絞り込み :
はてなココの「ともだち」を表示します。
回答リクエストを送信したユーザーはいません