無線でノートパソコンを今まで普通に使用していたのですが、3ヵ月くらいの間使用していなく、久しぶりに接続したところ、「Internet Explorerではこのページは表示できません」と出てきます。無線は接続はされているという表示があり、セキュリティソフトは、「kaspersky Internet Security7.0」を使用しているのですが、それは勝手にネットにつなげて更新データをダウンロードしていましたので、つながってはいるようです。別でデスクトップのPCも使っておりそれはインターネットがつながるので、そのLANを差し込んでみても、インターネットは表示されません。どうやら、Internet Explorerではつながらないようなのですが、直す方法はありますか。また、この3ヶ月の間にデスクトップのPCは再セットアップしていますが、無線のほうはまったく触っていません。osはxpで、Internet Explorer7で使用しています。無線LANの機器はバッファロのairstationのNFINITIというのを使用し、パナソニックのノートで内臓無線機器を使用し、NTTのフレッツ光を使用しています。説明がぐちゃぐちゃですがどうぞよろしくお願いします。参考になるものを教えていただいた方にはポイントを弾みます。

回答の条件
  • URL必須
  • 1人2回まで
  • 登録:2007/12/16 21:23:22
  • 終了:2007/12/17 22:43:10

回答(4件)

id:speedster No.1

speedster回答回数767ベストアンサー獲得回数162007/12/16 21:46:01

ポイント30pt

http://www.akakagemaru.info/port/kis7.html

『KIS7ファイヤーウォール設定変更』を

試してみてはいかがでしょうか。

http://support.microsoft.com/kb/926431/ja

あとはここの一連の方法を試みて頂きたいと思います。

id:hiro2001da

試してみましたが、うまくいきませんでした。

2007/12/16 23:02:04
id:kulolo283 No.2

kulolo283回答回数35ベストアンサー獲得回数22007/12/16 21:59:48

ポイント80pt

セキュリティソフトで最新パッチをダウンロード出来ているようなので、その端末はネットに接続されていると思われます。

では、なぜIE7で表示出来ないかです。

(1)「ファイル」→「オフライン作業」にチェックが入っていないか?

   このチェックが入っているとオフライン状態になってしまいます。

(2)「ツール」→「インターネットオプション」の「接続」タブにて「LANの設定」ボタンを押し、「LANにプロキシーサーバを使用する」のチェックが入っていない事を確認する。

通常の場合、フレッツ光ですと「プロキシーサーバ」は使用しません。チェックが入っていない事を確認します。

(3)「ツール」→「インターネットオプション」の「全般」タブにて「削除」ボタンを押し「インターネット一時ファイル」の削除を行う

長く使用しているとインターネット一時ファイルが蓄積され、IE7にて表示が出来なくなるケースがあります。この一時ファイルを削除する事で復旧する事があります。


(4)DNS設定が間違っている

http://flets.com/customer/tec/opt/trouble/trb_2_2.html

多分、これでは無いかな???と。

プロバイダによって、DNSサーバのアドレスは違いますので、NTTに問い合わせて対応して貰ったほうが早いとは思います。

上記4つの内のいずれかに該当すると思います。

id:hiro2001da

(1)(2)(3)を試してみましたが、うまくいきませんでした。

(4)は可能性が高いのではないかと思います。

gyaoの光に入っているので、今度技術サポートに聞いてみようかと思います。

2007/12/16 23:39:18
id:tatsu___kun No.3

tatsu___kun回答回数230ベストアンサー獲得回数272007/12/16 22:02:04

ポイント30pt

http://www.st.ryukoku.ac.jp/connect/setup/ie-proxy.html


IEのプロキシ設定はどうなっているでしょうか?

上記URIを参考に、「ローカルエリアネットワーク (LAN) の設定」のなかの「LAN にプロキシ サーバーを使用する」のチェックボックスにチェックが入っていないことを確認して下さい。

id:hiro2001da

チェックボックスにはチェックは入っていませんでした。

2007/12/16 23:39:58
id:TONTON3 No.4

TONTON3回答回数212ベストアンサー獲得回数42007/12/17 11:55:11

ポイント20pt

2ch Tubo とかソフトは入ってませんか?

以前これのせいでつながらなかったことがあります。

アンインストールしましたら直りました。

または、ネットワークの設定でIPが固定になってるとか

もし、固定で設定されていれば、自動取得でためしてみてください。

http://q.hatena.ne.jp/1197807799

コメントはまだありません

この質問への反応(ブックマークコメント)

「あの人に答えてほしい」「この質問はあの人が答えられそう」というときに、回答リクエストを送ってみてましょう。

これ以上回答リクエストを送信することはできません。制限について

絞り込み :
はてなココの「ともだち」を表示します。
回答リクエストを送信したユーザーはいません