初代MacBookのTigerをLeopardにアップグレードしてBootcampでWindowsXP SP2をインストールしてみたのですが、毎回Loading画面でブルーバックしてしまいます。

なぜだかわかる方いらっしゃいますか?
intelMacでシステム要件はみたしているように思うのですが。

お願いいたします。

回答の条件
  • 1人5回まで
  • 登録:2007/12/31 00:19:45
  • 終了:2008/01/06 19:36:05

回答(3件)

id:thrillseeker No.1

thrillseeker回答回数328ベストアンサー獲得回数372007/12/31 11:41:36

ポイント20pt

取り敢えずコールドスタート(再起動ではなく、シャットダウンで完全に電源断してから Windows を起動)

してから Bootcamp ドライバの再インストールを試してみてはどうでしょう。

id:Fumi_Z

あるがとうございます。

ごめんなさい、質問の仕方が悪かったみたいです。

windowsのインストールがそもそもうまくいかないのです。

ハードウェア的な原因ですかね。

2007/12/31 12:44:20
id:macos-x No.2

macos-x回答回数376ベストアンサー獲得回数382008/01/01 21:08:30

ポイント43pt

まずはインストール手順を確認してみて下さい。

手順を間違うとインストールが失敗する場合があるようです。

http://kikuon.com/sb/log/blue_screen.html


また可能な限り周辺機器は外して下さい。

自分もBoot CampでのWindowsインストール中にブルースクリーンが多発したことがありますが、そのときはUSBハブかUSB冷却台のどちらかが悪さをしていました。

http://d.hatena.ne.jp/macos-x/20070812

id:Fumi_Z

ありがとうございます。

上のURLの説明でOptionキーは押していなかったですね。

あと、BootCampを行う際に、パーテが2つある状態からさらにwindows用にパーテ切りしようとしていたのも

原因の一つだったみたいです。

ありがとうございます。

2008/01/03 20:57:16
id:pebbleinsky No.3

ペべリンスキー回答回数4ベストアンサー獲得回数02008/01/03 16:15:50

ポイント43pt

ブルーバックになったとき、画面左上に何かエラーがでていませんか?

disc errorとか○○not foundとか。それがわかると話が早いのですが。

ちなみに先日、友人のMacBookにBootcampとXPをいれたのですが、初回起動時に「disc error」がでて起動できませんでした。

その時はNTFSでクイックフォーマットしなおしてから再インストールで治りました。

SATA関連のトラブルだったようです。

質問者の場合「Loading..画面」でブルーバックになるとのことですが、つまりインストールそのものが始まらないということですよね。それなら、もう一度Bootcampでパーティションを切り直してみるか、ディスクユーティリティーで一度HDDをスキャンてみてはどうでしょう。

http://journal.mycom.co.jp/special/2001/windowsxp-sp/01/menu.htm...

id:Fumi_Z

ありがとうございます。

windows用にパーテ切りする以前に2つパーテが存在していたのでそれが原因かもしれなかったです。

HDDのパーテを一旦すべて消去して、Leopardからインストールをやり直したらなんとか成功しました。

ありがとうございます。

2008/01/03 20:59:56

コメントはまだありません

この質問への反応(ブックマークコメント)

「あの人に答えてほしい」「この質問はあの人が答えられそう」というときに、回答リクエストを送ってみてましょう。

これ以上回答リクエストを送信することはできません。制限について

絞り込み :
はてなココの「ともだち」を表示します。
回答リクエストを送信したユーザーはいません