Active Perlは、Windows VISTAでも動きますか?


ご自身の経験でも、Web上の情報でもOKです。
こういう制限があるなどの情報もあるとうれしいです。

回答の条件
  • 1人2回まで
  • 登録:2008/02/13 14:30:30
  • 終了:2008/02/15 23:05:34

ベストアンサー

id:fmht7 No.1

fmht7回答回数642ベストアンサー獲得回数642008/02/13 14:41:32

ポイント100pt

動きます。

ActivePerl 5.8.8 か 5.10.0 の最新buildが良いそうです。

http://community.activestate.com/faq/what-is-the-best-version-0

上記ページにVistaでの既知の問題も記載されています。

id:uta_at_home

ありがとうございます。

リンク先の情報もすごく助かります。

おおむね問題なく動きそうですね。

2008/02/13 15:22:58
  • id:koujirou6218
    Vistaですが問題なく動いていますよ♪
    もしかするとユーザアカウント制御が反応するかもしれませんので適宜設定してください。
  • id:uta_at_home
    koujirou6218さん、コメントでの回答ありがとうございます。
    心強いです。

    コメントと同じ内容を回答して頂けたら、若干でもポイント送らせてもらいますので、
    よろしければ回答お願いします。

この質問への反応(ブックマークコメント)

「あの人に答えてほしい」「この質問はあの人が答えられそう」というときに、回答リクエストを送ってみてましょう。

これ以上回答リクエストを送信することはできません。制限について

絞り込み :
はてなココの「ともだち」を表示します。
回答リクエストを送信したユーザーはいません