ロングマン現代英英辞典、LDOCEをEPWINGまたはPDICで使えるようにしたいのですが、プログラマー以外の人間が実現できるようにする方法を教えてください。

ウェブ上の説明では、難解であったりUnix上での説明だったり、またV4.2ではなくV4の説明だったりします。
V4.2はV4と使用が異なるようです。
当方はRubyなどのプラグラミングの知識はありません。
また実行環境もありません。

<環境>
辞書:LDOCE第4版2
OS:WondowsXP professional sp2
アプリ:EPWINGまたはPDIC

なんとかしたいので、よろしくお願いします。

回答の条件
  • 1人2回まで
  • 登録:2008/04/17 11:45:42
  • 終了:2008/04/24 11:50:02

回答(2件)

id:pahoo No.1

pahoo回答回数5960ベストアンサー獲得回数6332008/04/17 13:54:41

ポイント35pt

LDOCE4変換スクリプト」のような方法ではできないということでしょうか。

ダウンロードして見ましたが、Rubyスクリプト自体は難しいものではないので、どなたか移植してくれる人を見つければ、何とかなるのではないかと思うのですが‥‥。


ただ、一般的に、コンテンツはこうした改変を許していませんので、使用許諾契約に再度目を通しておくことをお勧めします。

id:atomuo

ご回答いただきまして、ありがとうございます。

残念ながらお知らせいただきましたサイトはすでに何度も読んだことがあるのですが、難しすぎて理解できません。

例えば「移植」という単語が何を指しているのかが私には分からないのです。

Rubyスクリプトを別の形式に移すという意味でしょうか...。

また、当該サイトはV4向けのスクリプトですので、仕様の異なるv4.2で動くかどうか疑問です。

2008/04/17 18:42:48
id:sterwars22 No.2

sterwars22回答回数363ベストアンサー獲得回数02008/04/17 19:47:15

ポイント35pt

自分でできないならば、人にやってもらうしかないのでは。

プログラミングをやってあげることはできるけど、だれかをプログラマーにすることはできませんよ。


http://www

id:atomuo

ご回答ありがとうございます。

なるほど、やはり諦めたほうがいいようですね。

2008/04/17 19:59:08

コメントはまだありません

この質問への反応(ブックマークコメント)

「あの人に答えてほしい」「この質問はあの人が答えられそう」というときに、回答リクエストを送ってみてましょう。

これ以上回答リクエストを送信することはできません。制限について

絞り込み :
はてなココの「ともだち」を表示します。
回答リクエストを送信したユーザーはいません