【XAMPP】


XAMPPでPHPが4.3.9のバージョンで試したいことがあります。
ので、
XAMPPのバージョン1.4.8 ~1.4.10内がPHP 4.3.9
ということが分かったので、
http://sourceforge.net/project/showfiles.php?group_id=61776&package_id=89552
から落としました。

・・・が、mb_language()関係、(マルチバイト関係)で、
エラーが出ます。

というか、mb系の関数がないといわれます。

さて、どうしたものでしょうか?

回答の条件
  • 1人2回まで
  • 登録:2008/04/27 12:05:07
  • 終了:2008/05/04 12:10:02

回答(0件)

回答はまだありません

  • id:pahoo
    php.iniの設定がコメントアウトされているだけでは?
    (回答欄に記入できないのでコメント欄にて失礼)

この質問への反応(ブックマークコメント)

「あの人に答えてほしい」「この質問はあの人が答えられそう」というときに、回答リクエストを送ってみてましょう。

これ以上回答リクエストを送信することはできません。制限について

絞り込み :
はてなココの「ともだち」を表示します。
回答リクエストを送信したユーザーはいません