インターネット接続について押してください。

アイ・オー・データー機器製有線ブロードバンドルーター NP-BBRL
を使用してネット接続を試みたところ、MosillaFotrfoxはネットに
つながり問題なく使用できるのに、IE7による接続ができなくなりました。
ルーター導入前はMosillaFotrfox、IE7とも問題なく接続できていました。
なぜでしょうか?またルーター導入後もIE7を以前と同じように使用できる
ようにする方法がありましたら教えてください。使用OSはVISTA Home premiumです。
プロバイダーはマンション共有型 光Bフレツツです。

回答の条件
  • 1人5回まで
  • 登録:2008/05/12 11:14:41
  • 終了:2008/05/17 22:54:49

回答(4件)

id:takahiro_kihara No.1

狂人日記回答回数833ベストアンサー獲得回数112008/05/12 11:27:08

ポイント23pt

製品別インデックス

アイオーデータのFAQはご覧になりましたか?

id:dongwu

ありがとうございます。

一応取り扱い説明書類はよんだんですけど、解決できませんでした。

2008/05/12 18:26:08
id:Not072 No.2

Not072回答回数2ベストアンサー獲得回数02008/05/12 11:45:00

ポイント30pt

念のため、MosillaFotrfox→Mosilla FireFoxですよね?

ブラウザによって、ネットに接続できるできないが違うのは

プロキシー設定による物が頻度として多いと思われますので

まずはその確認からしてみはどうでしょうか?。

基本的にルーターを導入したのみでは、プロキシー設定を変更する様な物はないはずですが。

一応、IE7の設定を確認してみて下さい。

IE7の

ツール→インターネットオプション→接続→ローカルエリア接続(LAN)の設定(LANの設定)

のプロキシサーバーにチェックは入っているでしょうか?

チェックが入っているのであれば、チェックを外しブラウザを再起動した後

もう一度対象のウェブサイトを見てみてください。

後、IEで接続できなかった時にでるメッセージを教えて頂けると具体的な回答も得られると思います。

例) Internet Explorer ではこのページは表示できません

など。

id:dongwu

ありがとうございます。

Mosilla FireFoxです。

あと、すみませんが、質問時と状況が変わりました。

OSがVISTAのPCではMosilla FireFox、IE7ともネット接続できるようになりました。

もう一台のPC(OSはXP)でIE7が使用できません。

状態は、タブに接続中の表示のままウィンドウは何も表示されず、真っ白です。

動作が重かったので、不要なソフトを大量に削除したのですが、その際にIEに必要なソフト

も間違って削除したのでしょうか。Mosilla FireFoxは使えるので、IE7をダウンロード

してみましたが、現象変わりません。もしアドバイスがあればお願いします。

2008/05/12 18:52:11
id:pahoo No.3

pahoo回答回数5960ベストアンサー獲得回数6332008/05/12 11:44:34

ポイント30pt

IE7の [インターネットオプション] - [接続] において、「自動構成」や「プロキシサーバ」にチェックが入っていませんか?

id:dongwu

ありがとうございます。

「自動構成」や「プロキシサーバ」にチェックは入っていませんでした。

あと、すみませんが、質問時と状況が変わりました。

OSがVISTAのPCではMosilla FireFox、IE7ともネット接続できるようになりました。

もう一台のPC(OSはXP)でIE7が使用できません。

状態は、タブに接続中の表示のままウィンドウは何も表示されず、真っ白です。

動作が重かったので、不要なソフトを大量に削除したのですが、その際にIEに必要なソフト

も間違って削除したのでしょうか。Mosilla FireFoxは使えるので、IE7をダウンロード

してみましたが、現象変わりません。もしアドバイスがあればお願いします。

2008/05/12 19:22:26
id:pahoo No.4

pahoo回答回数5960ベストアンサー獲得回数6332008/05/12 22:58:49

ポイント30pt

動作が重かったので、不要なソフトを大量に削除したのですが、その際にIEに必要なソフトも間違って削除したのでしょうか。

その可能性はありますね。


IEエンジンとGeckoエンジンを切り替えることができるSleipnirをダウンロードして実行してみてください。Sleipnirは、デフォルトではIEエンジンで動作するので、うまく表示できないようでしたら間違って重要なファイルを消した可能性が高いです。

IE再インストールでも復旧できないのでしたら、OSを再インストールしてください。

id:dongwu

pahooさん

たびたび本当に有難うございます。

Sleipnirをダウンロードして実行したところ問題なく動作しました。

IEをアンインストール後、再インストールしてみたのですが、ダメでした。

何も表示されない上、タスクマネジャーでパフォーマンスを確認すると

CPU使用率が毎度100%になってしまいます。

OS再インストールやったことありませんが、オシャカ覚悟でやってみます。(涙)

いずれにせよ。本当に有難うございました。

2008/05/13 23:09:21

コメントはまだありません

この質問への反応(ブックマークコメント)

「あの人に答えてほしい」「この質問はあの人が答えられそう」というときに、回答リクエストを送ってみてましょう。

これ以上回答リクエストを送信することはできません。制限について

絞り込み :
はてなココの「ともだち」を表示します。
回答リクエストを送信したユーザーはいません