日立Prius(PCF-DH73P2A)のテレビチューナーが使えません。


サポートデスクに問い合わせたところ、デバイスマネージャの「サウンド、ビデオ、およびゲームコントローラ」もしくはその他のデバイスに「PIX-~」というのがなければならないそうなのですが、それが見当たらないため、再セットアップをしましたがやはり見当たりませんでした。

「PIX-~」自体が壊れている可能性があるので、修理に出した方がよいと言われましたが、保証期間を過ぎているため、この度質問させていただきました。

やはり修理以外方法はないのでしょうか?もし何か試す方法などご存知の方がおられましたらご教示ください。Priusでテレビが見られるようになった直接の回答には500ポイント進呈させていただきます。よろしくお願いいたします。

回答の条件
  • URL必須
  • 1人2回まで
  • 登録:2008/05/26 22:21:46
  • 終了:2008/06/01 09:55:04

ベストアンサー

id:sato_2008 No.2

sato_2008回答回数50ベストアンサー獲得回数32008/05/27 00:08:55

ポイント60pt

http://prius.hitachi.co.jp/prius/pc/2006jan/deck/spec_dh73p2.htm...

パソコン側の問題として回答します。

どのような状況でそうなったのか知りたいのですが。

最初からそうであったのか、何らかのきっかけでそうなったのか、ある日突然そうなったのか。

とりあえずTVチューナーボード(PCI)の接続が気になります。

筐体を開けて、PCIに刺さっているボードを一度抜いて、再度刺して起動してください。

接触不良かもしれません。

http://prius.hitachi.co.jp/support/faq/103776.html

モニタ(ディスプレイ)の問題であればQ&Aに回答があります。

id:Vegasindy

ご回答ありがとうございます。

アドバイスでいただいた通りやってみましたが、回復しませんでした。。

やはり修理しか方法はないのでしょうか。。

2008/05/28 00:23:28

その他の回答(1件)

id:seble No.1

seble回答回数4675ベストアンサー獲得回数6162008/05/26 23:08:13

ポイント40pt

これだけだと状況がさっぱり分かりませんが、デバイスマネージャーに黄色のビックリマークか赤の×マークでも出ていませんか?

取りあえず、TVチューナーのドライバアップデートでもどうぞ、、

http://prius.hitachi.co.jp/support/verup/t_2005may/pixela_6w.htm

チューナーはPCIカードなんですかねぇ?

カードがきちんと刺さっているかどうか、ケースを開けて確認してみる必要があるかもしれません。

チップの焼損など、ハードウェア自体が故障している場合は、それを修理しない限りどうにもなりませんけど、、

id:Vegasindy

ご回答ありがとうございます。

デバイスマネージャーに黄色のビックリマークか赤の×マークは見当たらず、またTVチューナーのドライバアップデートを試しましたが、PIX-MPTV/P6W自体がデバイスマネージャにないため進めずにおります。。

チューナーは詳しくわかりませんが、増設などしたものではなく、買った時のままPC自体に内蔵されているものです。

2008/05/26 23:26:05
id:sato_2008 No.2

sato_2008回答回数50ベストアンサー獲得回数32008/05/27 00:08:55ここでベストアンサー

ポイント60pt

http://prius.hitachi.co.jp/prius/pc/2006jan/deck/spec_dh73p2.htm...

パソコン側の問題として回答します。

どのような状況でそうなったのか知りたいのですが。

最初からそうであったのか、何らかのきっかけでそうなったのか、ある日突然そうなったのか。

とりあえずTVチューナーボード(PCI)の接続が気になります。

筐体を開けて、PCIに刺さっているボードを一度抜いて、再度刺して起動してください。

接触不良かもしれません。

http://prius.hitachi.co.jp/support/faq/103776.html

モニタ(ディスプレイ)の問題であればQ&Aに回答があります。

id:Vegasindy

ご回答ありがとうございます。

アドバイスでいただいた通りやってみましたが、回復しませんでした。。

やはり修理しか方法はないのでしょうか。。

2008/05/28 00:23:28
  • id:sato_2008
    内部構造がよくわからないので、推測ですが、
    ライザーカードになっているのなら、カードの差込も確認してください。
    (ライザーカードhttp://www.advantech.co.jp/products/Riser-Cards/sub_1-2JKOYP.aspx)
    数年使っていて急に認識しなくなったのならチューナーボードの故障かと思います。
    故障の原因で一番多いのはコンデンサの不良です。
    コンデンサに異常がないか一応目で見て確認してください。

この質問への反応(ブックマークコメント)

「あの人に答えてほしい」「この質問はあの人が答えられそう」というときに、回答リクエストを送ってみてましょう。

これ以上回答リクエストを送信することはできません。制限について

絞り込み :
はてなココの「ともだち」を表示します。
回答リクエストを送信したユーザーはいません