NECのルータの設定コマンドを教えてください。機種はIX2015です。


現在、YAMAHAのルータで以下の設定を施して接続しています。
LAN 側ネットワークをプライベートIP アドレス+グローバルIP アドレスで構成する
http://netvolante.jp/support/example/command/PPPoE/21.5.html

これと同じ設定をIX2015でも行いたいです。
具体的に、どのようなコマンドを打てばよいでしょうか?

回答の条件
  • 1人3回まで
  • 登録:2008/07/06 14:07:21
  • 終了:2008/07/10 05:24:11

回答(2件)

id:desuyoker No.1

たかたか回答回数78ベストアンサー獲得回数82008/07/06 17:46:22

ポイント1pt

その前に、具体的に何がわからないんですか?

ネットワークの知識はありますか?

id:pbg4667 No.2

pbg4667回答回数98ベストアンサー獲得回数142008/07/07 16:39:41

ポイント69pt

えいやっ!と書いたので間違っているかもしれませんが、おおよそこんな感じだと思います。

 

ip route default FastEthernet0/1.1

ip dhcp enable

ip access-list napt-list deny ip src 133.176.200.208/29 dest any

ip access-list napt-list permit ip src 192.168.0.1/32 dest any

ip access-list wan-out permit ip src any dest any

ip access-list dynamic d-list1 access wan-out

ip ufs-cache enable

!

proxy-dns ip enable

proxy-dns server 210.0.0.1

!

ppp profile adsl

authentication myname my-router@xxx.nec.com

authentication password my-router@xxx.nec.com my-password

!

ip dhcp profile lan1

dns-server 192.168.0.1

!

interface FastEthernet0/0.0

ip address 192.168.0.1/24

ip dhcp binding lan1

no shutdown

!

interface FastEthernet1/0.0

ip address 133.176.200.209/29

no shutdown

!

interface FastEthernet0/1.1

encapsulation pppoe

auto-connect

ppp binding adsl

ip address 133.176.200.210/29

ip tcp adjust-mss 1414

ip napt enable

ip napt inside list napt-list

ip napt service any 133.176.200.210 none any any

ip filter d-list1 1 out

no shutdown

id:akid

ありがとうございます。

結局プライベートアドレスは使わないで済ませたのですが、(^_^)ゞ

頂いた例も参考にさせていただきました。

ルータは無事に交換できました。

2008/07/10 05:22:17
  • id:pbg4667
    質問の意図が解釈しにくいです。
    そのままの移植のサンプルConfigが欲しいのか、セカンダリアドレスとNATの組み合わせなのか、PPPoEの箇所なのかなど、的確に質問したほうがよいと思います。
    また、IX2015は3つの物理インターフェース(BRIを含めると4つ)があるので、セカンダリアドレスを使う必要性があるのかないのか等、例に挙げられたサンプルが特殊なため、使い方が見えないと答えにくいです。
    また、サンプルConfigを求められているのだとすれば、IX2000シリーズの設定事例集を参考にされたほうが早いと思いますよ。
    http://www.nec.co.jp/ixseries/ix2k3k/Manual/EX/IX1-3K-EX-8.1.pdf
  • id:akid
    現在、YAMAHAのルータで、例にあげたサンプルの設定ほぼそのままの内容で利用しているのを、
    IX2015にリプレースする予定ですので、「そのままの移植のサンプルConfig」であればベストです。
    (ですが、セカンダリアドレスの利用は必須ではありません)

    もちろん自分でもPDFの設定事例集を参考にするのですが、
    NECのルータを設定するのは初めてですし、
    その試行錯誤する間はネットワークを止めてしまうことになるので、
    あらかじめ可能な限り確実な傍証が欲しくて質問しました。

この質問への反応(ブックマークコメント)

「あの人に答えてほしい」「この質問はあの人が答えられそう」というときに、回答リクエストを送ってみてましょう。

これ以上回答リクエストを送信することはできません。制限について

絞り込み :
はてなココの「ともだち」を表示します。
回答リクエストを送信したユーザーはいません