【OpenPNE 2.6.x】


OpenPNE 2.6.xを使用しています。
ある日のこと、レビュー機能が正常に動作しないようになっていました。

で、検索して
http://blog.suzaka.ne.jp/kanrinin/2008/04/04/p6742
という記事を発見したので、原因は分かりました。

OpenPNE 2.6.x用のこのレビュー用のパッチを探しております。

回答の条件
  • URL必須
  • 1人2回まで
  • 登録:2008/08/20 11:02:44
  • 終了:2008/08/25 09:11:28

回答(2件)

id:koujirou6218 No.1

koujirou回答回数597ベストアンサー獲得回数472008/08/20 12:59:57

ポイント70pt

バージョンアップすれば解決されますがバージョンアップはだめなのでしょうか?

http://www.openpne.jp/pne-downloads

かなり古いバージョンを使用していますが、以前にパッチは存在していました。

http://trac.openpne.jp/wiki/ChangeLog#a2007530Ver.2.8.0

id:keijiro

かなりカスタマイズしっちゃったので、バージョンアップは控えたいです。

2008/08/20 15:31:16
id:newtab No.2

newtab回答回数47ベストアンサー獲得回数12008/08/23 02:07:12

バージョンアップすれば直ります。http://www.hatena.ne.jp

id:keijiro

上でも書きましたが、バージョンアップは控えたいです。

2008/08/25 09:11:30

コメントはまだありません

この質問への反応(ブックマークコメント)

「あの人に答えてほしい」「この質問はあの人が答えられそう」というときに、回答リクエストを送ってみてましょう。

これ以上回答リクエストを送信することはできません。制限について

絞り込み :
はてなココの「ともだち」を表示します。
回答リクエストを送信したユーザーはいません