MovableTypeをOCNホスティングサービス(perlのバージョン5.6.0)で動作させたいのですが、最高でどのぐらいのバージョンまで下げると動作しましたでしょうか?sixapart提供の仕様を踏まえた話ではなく、実際の経験談でお願いします。

またその際にはMTの機能をどこまで動作させることに成功しましたか分かる範囲で教えてください。
なお、こちらのサービスプランは、メール&ウェブアドバンスです。4.2はとりあえず、仕様通りインストーラーすら動かないようでした。
よろしくお願いします。

回答の条件
  • 1人2回まで
  • 登録:2008/08/20 16:19:09
  • 終了:2008/08/26 15:25:38

回答(2件)

id:newtab No.1

newtab回答回数47ベストアンサー獲得回数12008/08/23 02:03:13

ポイント35pt

3.0くらい

id:halohalolin

newtabさんありがとうございます。

動作についてよろしければ参考までに教えてください。

2008/08/23 22:44:30
id:ken33jp No.2

ken33jp回答回数928ベストアンサー獲得回数132008/08/23 21:01:51

ポイント35pt

4.2でも動くはずです。

エラーはどんなエラーーがでてますか?

id:halohalolin

ken33jpさんありがとうございます。

もう3系を入れましたので、詳細は覚えていないのですが、モジュールが足りないようなエラーでした。

もちろんmt-config.cgiもperlのバージョンの時点でダメと出ました。

2008/08/23 22:40:37

コメントはまだありません

この質問への反応(ブックマークコメント)

「あの人に答えてほしい」「この質問はあの人が答えられそう」というときに、回答リクエストを送ってみてましょう。

これ以上回答リクエストを送信することはできません。制限について

絞り込み :
はてなココの「ともだち」を表示します。
回答リクエストを送信したユーザーはいません