Firefox Ver3.0以降で使える、日本のアニメ絵で萌えるテーマ(スキン)を探しています。

どのようなものがありますか?

注:ver2で使えるものは例のようにあるのですが、3.0以降で使えるものが非常に少なく探しています。
3.0以降で使えるお薦めのものを教えてください。

ポイント配分は質と量に応じて重点的に配分させていただきます。
宜しくお願い致します。

例:Firefoxをみっくみくにするアドオン『ぼかろFx』
http://smallwebmemo.blog113.fc2.com/blog-entry-246.html

lolifox skin
http://tsubu.ath.cx/~tsubu/lolifox/index.php?%A5%B9%A5%AD%A5%F3

類似例:
アイコンパッケージなどではなく、テーマでお願いします。
http://gigazine.net/index.php?/news/comments/20060712_anime_firefox/
日本のアニメ絵とは違います。
http://www.bluecatsgraphics.com/Firefox_Themes/

回答の条件
  • URL必須
  • 1人2回まで
  • 登録:2008/09/04 08:29:00
  • 終了:2008/09/05 20:45:19

ベストアンサー

id:Hades No.1

Hades回答回数86ベストアンサー獲得回数92008/09/04 10:26:55

ポイント60pt

とりあえず"ぼかろFx"については09/04時点のVer0.4でFirefox3に対応しているようです

自分の3.0.1でインストールできることを確認しました

http://rayflood.org/vocaloid/

http://rayflood.org/vocaloid/vocalofx-0.4-fx.xpi

 

lolifoxや他のスキンについては正攻法ではないですがNightly Tester Toolsを使ってForce installすれば概ね使えると思います

http://www.oxymoronical.com/web/firefox/nightly

https://addons.mozilla.org/downloads/file/27794/nightly_tester_t...

 

2に存在しないアイコン(ex.ツール-アドオン-アドオンを入手アイコン)や一部のレイアウトが崩れるかもしれませんが・・

lolifoxについては3.0.1にTester2.0.2で右上にロリ狐が出ることを確認しました

 

あまり虹スキンを知らず"例を挙げてくれ"の回答になってなく申し訳ないです(´・ω・`)

id:ele_dir

回答いただきありがとうございます。

こちらでのチェックミスで、とても助かりました!

当方の環境でも無事使えました。

また、lolifoxについては、2種類あるようで、

skin01.zipは強制インストールできましたが、

lolifox_fire-kitsune-kaiaku.zipについては強制インストールやinstall.rdfを書き換えても無理なようです。

質問時、たまたま、試用したlolifox_fire-kitsune-kaiaku.zipがインストールできず全てが使えないと思っていました。

実際に動作確認まで頂き、本当にありがとうございます!

特におかしな挙動をすることもなく動作しております。


皆様へ

引き続き、回答を募集いたします

2008/09/05 09:32:37

コメントはまだありません

この質問への反応(ブックマークコメント)

「あの人に答えてほしい」「この質問はあの人が答えられそう」というときに、回答リクエストを送ってみてましょう。

これ以上回答リクエストを送信することはできません。制限について

絞り込み :
はてなココの「ともだち」を表示します。
回答リクエストを送信したユーザーはいません