WEB上でリンクにオンマウスしたときに、ステータスバーにURLが表示されないことがあります。

とくに自分のローカル内(HP制作)では、まったく表示がされなくなりました。

どのような原因が考えられるでしょうか?

最近VISTAのサービスパックをインストールしたあたりから、おかしいようです。

よろしくお願いします。

回答の条件
  • 1人5回まで
  • 登録:2008/10/06 10:20:40
  • 終了:2008/10/13 10:25:02

回答(4件)

id:pahoo No.1

pahoo回答回数5960ベストアンサー獲得回数6332008/10/06 11:03:37

ポイント23pt

JavaScriptを使えば「ステイタスバーに表示されるリンクを非表示にする」ことは可能ですが、ご質問の状況では考えにくいかと思います。

IE関連のレジストリに異常な値が書き込まれているのかもしれません。


対策としては、IEの設定をリセットしてみてください。

なお、個別に行ったセキュリティ設定などもリセットされてしまうので、ご注意ください。


リセットされる項目は下記を参照してください。


リセットの手順は下記を参考にしてください。

id:tontonpokopoko

返信をありがとうございます。

またURLも参考になりました。

しかしIE6の設定をリセットしましたが、解決されないようです。

(IEの再立ち上げ、PCの再起動もしてみました)

コメントにも書き込みましたが、

画像リンクはURLがすべて表示されます。

テキストリンクは、このはてな内のページでも

「表示されなかったり、されたり」で、不安定な状態です。

またページをすべて読み込むまでは、テキストリンクもオンマウスでURLが表示されます。

ステイタスバーに「ページが表示されました」と出ると、URLが出なくなるようです。

レジストリに原因があるのでしょうか・・

2008/10/06 18:07:17
id:takahashi_design No.2

takahashi_design回答回数1ベストアンサー獲得回数02008/10/06 11:04:13

ポイント23pt

本当の解決策にはならないかもしれませんが、IE7と過程すると。

設定をリセットするとその現象が解消するという事例がありました。

  • リセットの方法------------------------------------

IEの上部ファイル、編集、表示というメニューのツールをクリックすると

メニューの一番下にインターネットオプションがあるので、そちらをクリックします。

インターネットオプションというウィンドウが出てきますので、

そのウィンドウの上部のタブメニューの一番右にある詳細設定をクリックします。

詳細設定の画面の下の方にリセットというボタンがありますので、

そのボタンを押してみてください。

id:tontonpokopoko

返信をありがとうございます。

設定を変更しましたが問題が解決されないようです。

環境を間違えてしまって申しわけありません。

2008/10/06 18:49:59
id:pahoo No.3

pahoo回答回数5960ベストアンサー獲得回数6332008/10/06 17:37:28

ポイント22pt

IE6も設定をリセットすることができます。

詳しい手順は「Web設定のリセット」を参考にしてください。

技術的な内容になりますが、「Internet Explorer関連レジストリの完全なリセット」も参考になります。

id:pahoo No.4

pahoo回答回数5960ベストアンサー獲得回数6332008/10/07 17:29:47

ポイント22pt

#1のコメント:

「表示されなかったり、されたり」で、不安定な状態です。

スマートな解決方法ではありませんが、IEはWindowsと不可分の存在なので、その動きが怪しくなってきたら、Windows自体をクリーンインストールするのが一番です。

id:tontonpokopoko

返信をありがとうございました。

もし今後も不都合がおこるようならクリーンインストールを試してみたいと思います。

いろいろと相談に乗ってもらって感謝です。

2008/10/08 16:16:36
  • id:n85
    IE?FF?
  • id:tontonpokopoko
    環境を書かず失礼しました。IEです。
  • id:tontonpokopoko
    追記、IE6です。
  • id:pahoo
    てっきりIE7だと思ったんですが、VistaでIE6というのは、どのような手順でインストールされたのでしょうか?
    いずれにしても、IE7を利用した方がトラブルは少ないはずです。
  • id:tontonpokopoko
    pahooさん、takahashi_designさん、申しわけありません。
    OSはVISTAではなくXPです。(PCを複数所持のため大きな勘違いをしていました)

    IE6でも、同様にInternet Explorerをリセットすれば解決するかもしれませんね。
  • id:tontonpokopoko
    設定をリセットしましたが解決しないようです・・

    いろいろ試してわかったことは、
    画像リンクはオンマウスでしっかりとURLが表示されるんです。
    しかしテキストリンクはほとんどが表示されません。

この質問への反応(ブックマークコメント)

「あの人に答えてほしい」「この質問はあの人が答えられそう」というときに、回答リクエストを送ってみてましょう。

これ以上回答リクエストを送信することはできません。制限について

絞り込み :
はてなココの「ともだち」を表示します。
回答リクエストを送信したユーザーはいません