専用サーバを使用していまして、複数のドメインを管理しています。WordPress 2.6.2を使用しようと思いましたら、「WordPress 2.6.2 には MySQL 4.0.0 以上が必要です。」とエラーが表示されます。サーバ屋さんに確認したところ、現在のMYSQLのバージョンは3.02で、バージョンアップするにはリカバリが必要とのこと。どのような方法が一番でしょうか?よろしくお願いします。

回答の条件
  • 1人2回まで
  • 登録:2008/10/16 15:04:28
  • 終了:2008/10/23 15:05:03

回答(2件)

id:kou32rr No.1

kou32rr回答回数197ベストアンサー獲得回数82008/10/16 18:35:29

ポイント35pt

mysqlのバージョンが3.02であればかなり古いものだと思われますので、

サーバ移行を検討しても良いと思います。

アップデートもされていないとなると、セキュリティ的にも危険かと思いますので。

当時に比べれば今はかなり安くなっていますので、

場合によっては月次コストを抑えることもできると思います。

ただし、既存でUPしているプログラムが、

mysqlを含め、php,perl等のバージョンUPによって動かなくなるリスクがあります。

どんなアプリケーションが上がっているか確認してからですね。

id:hetena2 No.2

hetena2回答回数97ベストアンサー獲得回数12008/10/16 23:39:06

ポイント35pt

ふつう、4か5ですよね。別のところにしてください。

コメントはまだありません

この質問への反応(ブックマークコメント)

「あの人に答えてほしい」「この質問はあの人が答えられそう」というときに、回答リクエストを送ってみてましょう。

これ以上回答リクエストを送信することはできません。制限について

絞り込み :
はてなココの「ともだち」を表示します。
回答リクエストを送信したユーザーはいません